























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	




























    



















    
        
                        
                
        
    
































































<html class="ltr no-js" dir="ltr" lang="en-US">
<head>
                <!-- Theme Version: 20180417-102526.2.1.18 -->
    <!-- Build Type: prod -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

    


    <link rel="apple-touch-icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/rwtmj/apple-touch-icon.png?v=20180417-102526.2.1.18">
    <link rel="icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/rwtmj/favicon.ico?v=20180417-102526.2.1.18" type="image/x-icon">
    <link rel="shortcut icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/rwtmj/favicon.ico?v=20180417-102526.2.1.18" type="image/x-icon">

    <title>Baby-Shark-song-gets-Christmas-version - Story</title>
    
        

    
                            <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20181213 18:21:44"/><Attribute name="edate" value="1544812225491"/><Attribute name="edateformat" value="20181214 18:30:25"/><Attribute name="sdate" value="1544725304000"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="200001"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Simplemost"/><Attribute name="Category" value="Lifestyle"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="&#39;Baby Shark&#39; song gets Christmas version"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20181214 18:30:25"/><Attribute name="PubDate" value="20181213 18:21:44"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="CompID" value="3219227738"/><Attribute name="URL" value="https://sharing.wtmj.com/sharescnn/photo/2018/12/14/Screen-Shot-2018-12-13-at-9.52.21-AM-500x333_106031879_ver1.0_140_105.png"/><Attribute name="Title" value="Screen-Shot-2018-12-13-at-9_20181214183000583-10195"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->
        
                <!-- test head default change -->
                                                                     
              
                
                
                        
                                                        


        <link href="http://www.simplemost.com/baby-shark-song-gets-santa-shark-holiday-update" rel="canonical" />

                <meta property="og:title" content="'Baby Shark' song gets Christmas version"/><meta property="og:description" content="You likely can&#8217;t even say the words &#8220;baby shark&#8221; without following it up with &#8220;doo, doo, doo, doo, doo, doo&#8221; in your head. Because whether you&#8217;ve got kids or not, this song reached a level of viral sensation that won&#8217;t easily be forgotten. And now it&#8217;s back with a festive"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wtmj.com/simplemost/baby-shark-song-gets-santa-shark-holiday-update"/><meta property="og:image"  content="https://sharing.wtmj.com/sharescnn/photo/2018/12/14/Screen-Shot-2018-12-13-at-9.52.21-AM-500x333_106031879_ver1.0_900_675.png"/><meta property="og:image:width"  content="900"/><meta property="og:image:height"  content="675"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WTMJ"/><meta property="fb:app_id"  content="142215452542251"/><meta property="article:section"  content="Simplemost"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2018-12-13T18:21:44+0000"/><meta property="article:modified_time"  content="2018-12-14T18:30:25+0000"/>

        
                
        
               
                

        
                

                
                
                
        
                
        <!-- enableKeywordsFix : true -->
                            <meta name="description" content="You likely can&amp;#8217;t even say the words &amp;#8220;baby shark&amp;#8221; without following it up with &amp;#8220;doo, doo, doo, doo, doo, doo&amp;#8221; in your head. Because whether you&amp;#8217;ve got kids or not,..." lang="en-US"/>
            <meta name="keywords" content="Simplemost,Lifestyle" lang="en-US"/>
            <meta name="news_keywords" content="Simplemost,Lifestyle" lang="en-US"/>
                
    

    <meta name="viewport" content="width=device-width, target-densitydpi=device-dpi, initial-scale=1.0, maximum-scale=1.0">

    
    
            <meta name="isStory" content="true"/>
        <meta name="isPremium" content="false">
        <meta name="idio:isPremium" content="false">

                                        <meta name="author" content="Augusta Statz "/>
        <meta name="idio:author" content="Augusta Statz " />
        
                            <meta name="shortHeadline" content="It's so catchy!" />
                
    



            <meta content="pSJhFCVUkERWUb2AyB4TidpGd8xaUHn0qpz4L0Zckm4" name="google-site-verification" /><meta content="F33258882556C3E953931ECED98AF6A1" name="msvalidate.01" /><meta property="fb:pages"content="104442316354" />
    

     <!-- Begin head_embed -->
                






<!-- pageStyle: none -->




<style type="text/css">
body:not(.wcpo) iframe[id^="SUH"]{
display: none!important;
}
</style>

















<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">

<!-- Full CSS path: //assets.scrippsdigital.com/cms/ -->
<!-- siteType: $siteType -->


<!-- siteType set: radio-news -->


			<link href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' rel='stylesheet' type='text/css'>
	
<!-- siteType: radio-news -->




	<link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/base.css?v=2.1.18">
	<link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/print.css?v=2.1.18" media="print">

<!-- Site Type: radio-news -->
<!-- Site Flavor:  -->



	<link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/radio-news.css?v=2.1.18" media="screen">




			<!-- Facebook Author Tags -->
					
 
 
  						

<style type="text/css">
.side__body{
display: block;
}
@media screen and (max-width: 699px){
.block--weather .side__body{
display: none;
}
}
.nav--navitron .site-logo{
	display: none;
}
@media screen and (min-width: 1020px){

.is-floating #header .site-logo
    left: 8px;
    max-width: 54px;
    height: 47px;
    display: block;
}

}
</style>




<script>var jslayoutPlid = "1235587283"; var jslayoutPlid2 = "1235587283"; var jsInternalKeywords = "'Baby Shark' song gets Christmas version"; </script>




        <meta name='category' content='Lifestyle'>
      <meta name='category' content='Simplemost'>
    


	        
		
		
    
    
    
          
                                                        
    

	

	

        	<meta property="article:published_time" content="2018-12-13T12:21:44-0600" />
		<meta property="article:modified_time" content="2018-12-14T12:30:25-0600" />






    
        

                    
            <script src="//assets.scrippsdigital.com/cms/js/vendor-head.js?v=20180417-102526.2.1.18"></script>

        
                    

    

                <!-- "BASE_RADIO_ADS_CONFIG_V2" -->
                    









		
	
	
	
									
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
																				
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
																	
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
														
			
			
									
								
			
			
									
								
			
			
									
																				
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
																				
			
			
									
								
			
			
									
														
			
			
									
														
			
			
									
								
			
			
												
								
			
			
												
											 									
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
						
						
								 						
			
			
																					
						
						
								 									
			
			
									
											
			
			
												
						
						
						
	
	
	
		
		
		
		 		
			
		 
		
	
	
		
	
		
		
		
				

																			
									
			
		
				

																			
									
			
		
				

																			
									
			
									
																																																																																											
		
			
	
			<script>
		window.SCRIPPS_ACONFIG_B = {"matchType" : "story", "appNexusTemplate" : "", "zone" : "simplemost/detail", "kw" : "baby shark song gets christmas version", "pageType" : "story", "primaryCategory" : "Simplemost", "fname" : "baby-shark-song-gets-santa-shark-holiday-update"};
		window.SCRIPPS_AONPAGE_B = [{"s":"728x90,10x1", "p":"above", "d":"desktop", "i":"append", "is":".container--ad .multi-top__ad", "dpb":""},{"s":"300x250,300x600", "p":"above", "d":"desktop", "i":"append", "is":".companionAd", "dpb":""},{"s":"300x250,300x600", "p":"below", "d":"desktop", "i":"append", "is":"#column-5", "dpb":""},{"s":"300x250,300x600", "p":"below", "d":"desktop", "i":"append", "is":"#column-5", "dpb":""},{"s":"728x90", "p":"below", "d":"desktop", "i":"append", "is":".container--footer-ad", "dpb":""},{"s":"728x90,10x1", "p":"above", "d":"tablet", "i":"append", "is":".container--ad .multi-top__ad", "dpb":""},{"s":"300x250,300x600", "p":"above", "d":"tablet", "i":"append", "is":".companionAd", "dpb":""},{"s":"300x250,300x600", "p":"below", "d":"tablet", "i":"append", "is":"#column-5", "dpb":""},{"s":"300x250,300x600", "p":"below", "d":"tablet", "i":"append", "is":"#column-5", "dpb":""},{"s":"320x50,320x100,300x50,300x100,10x1", "p":"above", "d":"mobile", "i":"append", "is":".container--ad .multi-top__ad", "dpb":""},{"s":"300x250,320x50,300x100", "p":"above", "d":"mobile", "i":"append", "is":".companionAd", "dpb":""},{"s":"300x250", "p":"above", "d":"mobile", "i":"append", "is":".companionAd", "dpb":""},{"s":"300x250,300x600", "p":"below", "d":"mobile", "i":"append", "is":"#column-5", "dpb":""},{"s":"300x250,300x600", "p":"below", "d":"mobile", "i":"append", "is":"#column-5", "dpb":""},{"s":"300x250", "p":"inline", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"300x250", "p":"inline", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"300x250", "p":"inline", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"300x250", "p":"grid", "d":"mobile", "i":"fn", "is":"", "dpb":""}];
	</script>

	
                <!-- "SITE_ADS_CONFIG_V2" -->
            









		
	
	
	
									
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
																				
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
														
			
			
									
								
			
			
									
								
			
			
									
																	
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
									
	
	
	
		
		
		
		 		
			
		 
		
	
	
		
	
		
		
									
																																																																												
		
			
	
				<script>
		window.SCRIPPS_ACONFIG_S = {"matchType" : "story", "appNexusTemplate" : "", "zone" : "simplemost/detail", "kw" : "baby shark song gets christmas version", "pageType" : "story", "primaryCategory" : "Simplemost", "fname" : "baby-shark-song-gets-santa-shark-holiday-update"};
		window.SCRIPPS_AONPAGE_S = [{"s":"728x90,10x1", "p":"above", "d":"desktop", "i":"append", "is":".container--ad .multi-top__ad", "dpb":""},{"s":"300x250,300x600", "p":"above", "d":"desktop", "i":"append", "is":".companionAd", "dpb":""},{"s":"300x250,300x600", "p":"below", "d":"desktop", "i":"append", "is":"#column-5", "dpb":""},{"s":"728x90", "p":"below", "d":"desktop", "i":"append", "is":".container--footer-ad", "dpb":""},{"s":"728x90,10x1", "p":"above", "d":"tablet", "i":"append", "is":".container--ad .multi-top__ad", "dpb":""},{"s":"300x250,300x600", "p":"above", "d":"tablet", "i":"append", "is":".companionAd", "dpb":""},{"s":"300x250,300x600", "p":"below", "d":"tablet", "i":"append", "is":"#column-5", "dpb":""},{"s":"320x50,320x100,300x50,300x100,10x1", "p":"above", "d":"mobile", "i":"append", "is":".container--ad .multi-top__ad", "dpb":""},{"s":"300x250,320x50,300x100", "p":"above", "d":"mobile", "i":"append", "is":".companionAd", "dpb":""},{"s":"300x250", "p":"above", "d":"mobile", "i":"append", "is":".companionAd", "dpb":""},{"s":"300x250,300x600", "p":"below", "d":"mobile", "i":"append", "is":"#column-5", "dpb":""},{"s":"300x250", "p":"inline", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"300x250", "p":"inline", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"300x250", "p":"inline", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"300x250", "p":"grid", "d":"mobile", "i":"fn", "is":"", "dpb":""}];
	</script>

	
    
        
            
    <script>var jsDisableAds = "false"; var jsOverrideAdUnit = ""; var jsStoryStickySidebar = 'false'; var jsMiniMastheadEnabled = 'false'; var jsRemoveShareThisFromHead = 'true'; var jsDisableSmartBannersInTheme = '$disableSmartBannersInTheme';   var timeZone='$timezone'; var themeVersion = '20180417-102526.2.1.18'; var jsHeadVal = ""; var jsSignedIn = "false"; var jsHeadMediaServerUrl = "http://media.scrippsnationalnews.com/cms"; var cseAPI = "${cseAPI}"; var cseCX = "${cseCX}"; var jsCallLetters = "rwtmj";  var jsSiteType = "radio-news"; var jsIsStoryPage = true; var jsIsGalleryPage = false; var navitronRefreshInterval = "2"; var jsConfig = {}; $.extend(jsConfig, {});</script>

        <!-- amazonVideoAds : true -->
    

   

    <!-- colorScheme: rwtmj -->

    

            <script src="//assets.scrippsdigital.com/cms/js/main-head-amnz-uhv4.js?v=20180417-102526.2.1.18"></script>
                        
    
    
                    
    
    

    <!-- disableSmartBannersInTheme : $disableSmartBannersInTheme -->
                

        <!-- Outbrain -->
    <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
            </head>

<body class="rwtmj controls-visible signed-out public-page organization-site site__image-ratio--$siteImageRatio  none page__sticky-sidebar-story--false is-story site__color--blue site__type--radio-news page__long-form-story--false ">
    <!-- isLongformStory: false -->
    <div class="body__inner">

        
                            <!--[if lte IE 9]>
    <p class="chromeframe">You are using an outdated browser. <a href="https://browser-update.org/update-browser.html">Upgrade your browser today</a> to better experience this site.</p>
<![endif]-->

<!-- BUILD_TYPE: prod -->
     <!-- Begin : Adding Data Layer Variables to Google Tag Manager!--><script>dataLayer = [{'isGallery': window.jsIsGalleryPage.toString(),'isStory': window.jsIsStoryPage.toString(), 'DatePublished': '121318', 'Author': 'Augusta Statz', 'Editor': 'EP CMS', 'Category': 'Simplemost', 'SubCat': 'Lifestyle', 'IsPremium': 'false', 'DaysSincePublished': '1' }]; </script><!-- END : Adding Data Layer Variables to Google Tag Manager!-->      <!-- Google Tag Manager -->
            <noscript><iframe
            src=""//www.googletagmanager.com/ns.html?id=GTM-MSZ99T""
            height=""0"" width=""0""
            style=""display:none;visibility:hidden""></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var
            f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-MSZ99T');</script>
            <!-- End Google Tag Manager --> 



        
    
   


<header id="header" class="js-toggleGroup header--radio" data-toggle-class="is-active" role="banner">

<div class="header--bg ">
    <div class="container">
        <div class="masthead--bg">
            <div class="masthead masthead--radio-center">
                <div class="masthead__nav">
                    <button type="button" data-icon="nav" class="navitron-toggle js-nav-toggle"></button>
                    <a href="/" class="site-logo site-logo--radio">WTMJ</a>
                </div>

                <div class="masthead__content">
                    <div class="masthead__right">
                        <div class="listen-live">
                                                            
	
													<a href="/listen-live" target="_blank">
			<span class="listen-live__text">Listen Live</span><span class="listen-live__icon"><i class="fa fa-play"></i></span>
		</a>
	



                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>




<div class="navbar navbar--radio navbar--bg">
    <div class="container">
	    	    	<!-- NAVITRON -->






                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                    
                                        
                                                                                
                    
                    
                    
                    
                                
<!-- current_page =  -->
<!-- current_parent_page =  -->
<!-- nothing_selected = true -->

<nav class="sort-pages modify-pages nocontent nav nav--navitron" id="navigation">

	<div class="nav__left js-navitron ">

	
		
				
	        	        	        
	        <section class="nav-item nav-item--lvl-1 nav--home">
		        		        	<a href="https://www.wtmj.com/home" >Home</a>
		        	        </section>
	    	
		
				
	        	        	        
	        <section class="nav-item nav-item--lvl-1 ">
		        		        	<button type="button" class="button--text">News</button>

					<article class="navitron__dropdown">

	        			<div class="single-level">
							<div class="navitron__links">
								<div class="nav-item nav-item--lvl-2">
									<button class="js-back">Back</button>
								</div>
								<a href="https://www.wtmj.com/news" >All News</a>
								 								 	<a href="https://www.wtmj.com/foxconn" >Foxconn</a>
								 								 	<a href="https://www.wtmj.com/latest-headlines" >Latest Headlines</a>
								 								 	<a href="https://www.wtmj.com/wisconsin-votes" >Wisconsin Votes</a>
								 								 	<a href="https://www.wtmj.com/newsy1" >Newsy Stories</a>
								 								 	<a href="https://www.wtmj.com/do-my-job" >Do My Job</a>
								 								 	<a href="https://www.wtmj.com/news-features" >News Features</a>
								 								 	<a href="https://www.wtmj.com/the-changing-face-of-milwaukee" >The Changing Face of Milwaukee</a>
								 								 	<a href="https://www.wtmj.com/news/national" >National</a>
								 								 	<a href="https://www.wtmj.com/conquering-addiction" >Conquering Addiction</a>
								 							</div>
						</div>
					</article>
		        	        </section>
	    	
		
				
	        	        	        
	        <section class="nav-item nav-item--lvl-1 ">
		        		        	<button type="button" class="button--text">Weather &amp; Traffic</button>

					<article class="navitron__dropdown">

	        			<div class="single-level">
							<div class="navitron__links">
								<div class="nav-item nav-item--lvl-2">
									<button class="js-back">Back</button>
								</div>
								<a href="https://www.wtmj.com/weather" >All Weather &amp; Traffic</a>
								 								 	<a href="https://www.wtmj.com/closings" >Closings</a>
								 								 	<a href="https://www.wtmj.com/interactive-radar" >Interactive Radar</a>
								 								 	<a href="https://www.wtmj.com/traffic" >Traffic</a>
								 								 	<a href="https://www.wtmj.com/weather/alerts" >Watches &amp; Warnings</a>
								 								 	<a href="https://www.wtmj.com/12-day-hourly-forecast" >12-Day &amp; Hourly Forecast</a>
								 								 	<a href="https://www.wtmj.com/flight-status" >Flight Status</a>
								 							</div>
						</div>
					</article>
		        	        </section>
	    	
		
				
	        	        	        
	        <section class="nav-item nav-item--lvl-1 ">
		        		        	<button type="button" class="button--text">Sports</button>

					<article class="navitron__dropdown">

	        			<div class="single-level">
							<div class="navitron__links">
								<div class="nav-item nav-item--lvl-2">
									<button class="js-back">Back</button>
								</div>
								<a href="https://www.wtmj.com/sports" >All Sports</a>
								 								 	<a href="https://www.wtmj.com/green-bay-packers" >Green Bay Packers</a>
								 								 	<a href="https://www.wtmj.com/greenbay100" >GreenBay100</a>
								 								 	<a href="https://www.wtmj.com/secondscreen" >Second Screen</a>
								 								 	<a href="https://www.wtmj.com/sports/brewers" >Milwaukee Brewers</a>
								 								 	<a href="https://www.wtmj.com/thehuntforbrewoctober" >The Hunt For Brew October</a>
								 								 	<a href="https://www.wtmj.com/bucks" >Milwaukee Bucks</a>
								 								 	<a href="https://www.wtmj.com/college" >College</a>
								 							</div>
						</div>
					</article>
		        	        </section>
	    	
		
				
	        	        	        
	        <section class="nav-item nav-item--lvl-1 ">
		        		        	<button type="button" class="button--text">Shows</button>

					<article class="navitron__dropdown">

	        			<div class="single-level">
							<div class="navitron__links">
								<div class="nav-item nav-item--lvl-2">
									<button class="js-back">Back</button>
								</div>
								<a href="https://www.wtmj.com/shows" >All Shows</a>
								 								 	<a href="https://www.wtmj.com/schedule" >Schedule</a>
								 								 	<a href="https://www.wtmj.com/wisconsins-morning-news" >Wisconsin&#039;s Morning News with Gene Mueller</a>
								 								 	<a href="https://www.wtmj.com/shows/jeff-wagner" >Jeff Wagner</a>
								 								 	<a href="https://www.wtmj.com/scaffidi-and-bilstad" >Steve Scaffidi</a>
								 								 	<a href="https://www.wtmj.com/shows/wisconsins-afternoon-news" >Wisconsin&#039;s Afternoon News with John Mercure</a>
								 								 	<a href="https://www.wtmj.com/sports-central" >Sports Central with Greg Matzek</a>
								 								 	<a href="https://www.wtmj.com/wtmj-conversations" >WTMJ Conversations</a>
								 								 	<a href="https://www.wtmj.com/shows/wisconsins-weekend-morning-news" >Wisconsin&#039;s Weekend Morning News</a>
								 								 	<a href="https://www.wtmj.com/featured-shows" >Featured Shows</a>
								 							</div>
						</div>
					</article>
		        	        </section>
	    	
		
				
	        	        	        
	        <section class="nav-item nav-item--lvl-1 ">
		        		        	<button type="button" class="button--text">WTMJ Mobile Podcasts</button>

					<article class="navitron__dropdown">

	        			<div class="single-level">
							<div class="navitron__links">
								<div class="nav-item nav-item--lvl-2">
									<button class="js-back">Back</button>
								</div>
								<a href="https://www.wtmj.com/wtmj-mobile" >All WTMJ Mobile Podcasts</a>
								 								 	<a href="https://www.wtmj.com/jeff-wagner-podcasts" >Jeff Wagner</a>
								 								 	<a href="https://www.wtmj.com/wtmj-mobile/wtmj-conversations" >WTMJ Extra</a>
								 								 	<a href="https://www.wtmj.com/wtmj-mobile/wtmj-packers-flagship-podcast" >WTMJ Packers Flagship Podcast</a>
								 								 	<a href="https://www.wtmj.com/firstpitch" >First Pitch</a>
								 								 	<a href="https://www.wtmj.com/greenandgoldoneminutedrill" >Green &amp; Gold 1-Minute Drill</a>
								 								 	<a href="https://www.wtmj.com/scaffidi-and-bilstad1" >Steve Scaffidi</a>
								 								 	<a href="https://www.wtmj.com/wtmj-mobile/sports-central-with-greg-matzek" >Sports Central with Greg Matzek</a>
								 								 	<a href="https://www.wtmj.com/wtmj-bucks-flagship-podcast" >WTMJ Bucks Flagship Podcast</a>
								 								 	<a href="https://www.wtmj.com/brewers-extra-innings-podcast" >Brewers Extra Innings Podcast</a>
								 								 	<a href="https://www.wtmj.com/travelwisconsinpodcast" >Travel Wisconsin Podcast</a>
								 								 	<a href="https://www.wtmj.com/seniorlivingtoday" >Senior Living Today with Luther Manor</a>
								 								 	<a href="https://www.wtmj.com/trypod" >The TryPod</a>
								 								 	<a href="https://www.wtmj.com/honorflight" >Their Stories with Stars and Stripes Honor Flight</a>
								 							</div>
						</div>
					</article>
		        	        </section>
	    	
		
				
	        	        	        
	        <section class="nav-item nav-item--lvl-1 ">
		        		        	<button type="button" class="button--text">Features &amp; Contests</button>

					<article class="navitron__dropdown">

	        			<div class="single-level">
							<div class="navitron__links">
								<div class="nav-item nav-item--lvl-2">
									<button class="js-back">Back</button>
								</div>
								<a href="https://www.wtmj.com/features" >All Features &amp; Contests</a>
								 								 	<a href="https://www.wtmj.com/contest" >Contests</a>
								 								 	<a href="https://www.wtmj.com/sports/contests" >Sports Contests</a>
								 								 	<a href="https://www.wtmj.com/follow-the-packers" >Follow the Packers - West Bend the Silver Lining</a>
								 								 	<a href="https://wtmj.halfoffdeal.com/" >WTMJ&#039;s Golf Club</a>
								 								 	<a href="https://www.wtmj.com/wistatefair" >Wisconsin State Fair</a>
								 								 	<a href="https://www.wtmj.com/jeff-wagners-fall-in-love-with-your-home" >Jeff Wagner&#039;s Fall In Love With Your Home</a>
								 								 	<a href="http://www.wtmj.com/we-love-wisconsin" >All-American Window and Door We Love Wisconsin Tour</a>
								 								 	<a href="https://www.wtmj.com/wtmj-cares" >WTMJ Cares</a>
								 								 	<a href="https://www.wtmj.com/jeff-wagner-s-home-improvement" >Jeff Wagners Home Improvement</a>
								 								 	<a href="https://www.wtmj.com/alexa" >Listen with Alexa</a>
								 								 	<a href="https://www.wtmj.com/travel-wisconsin" >Travel Wisconsin</a>
								 								 	<a href="https://www.wtmj.com/life-transitions" >Life Transitions</a>
								 								 	<a href="https://www.wtmj.com/everyday-health" >Froedtert Medical College of Wisconsin - Every Day Health</a>
								 							</div>
						</div>
					</article>
		        	        </section>
	    	
		
					
		
				
	        	        	        
	        <section class="nav-item nav-item--lvl-1 nav--search">
		        		        	<a href="https://www.wtmj.com/search" >Search</a>
		        	        </section>
	    	
	</div>


	
		    





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        

    
	

		
</nav>
<!-- End NAVITRON -->

	    	</div>
</div></header>

    
                <div class="container container--ad">
            <div class="multi-top__ad">
                                    





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_994_BY_30" class="module module--ad content-box 
            
        
        
    
         show-desktop hide-tablet hide-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_994_BY_30' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "radio-news", "primaryCategory" : "1713436191", "Call_Letters" : "WTMJ", "Position" : "above", "Zone" : "simplemost/detail", "renderOn" : "[DESKTOP]", "fname" : "baby-shark-song-gets-santa-shark-holiday-update", "Size" : "994x30"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
                                                    





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_320_BY_50" class="module module--ad content-box 
            
        
        
    
         hide-desktop hide-tablet show-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_320_BY_50' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "radio-news", "primaryCategory" : "1713436191", "Call_Letters" : "WTMJ", "Position" : "above", "Zone" : "simplemost/detail", "renderOn" : "[MOBILE]", "fname" : "baby-shark-song-gets-santa-shark-holiday-update", "Size" : "320x50"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
                            </div>
        </div>
        
                    <section class="container--alerts">
                
                                    





    














































   





































































































<!-- srRenderWeatherAndClosings -->
	    
        
	
	
	    
	    	    	        	        
	            	            
	                                                                    
	                    	                        	                    	                	            	        	    	 

        <!-- srRenderMarkupWeatherAndClosings : 0 -->

		
		 

	<!-- Weather Alerts -->
	
		<article id="WEATHER_ALERTS" class="module module--alerts alerts--weather is-loading  is-hidden		
           ">

		<div class="container">

				

				<div class="module__body">

					


										<div class="counts  ">

						
											</div>

				</div>

				
			</div>
	</article>


                            </section>

            <section class="container--happening-now">
                            </section>
        
        <div class="is-hidden">
            
































































	

	<div id="p_p_id_searchbox_WAR_sitesearchportlet_" class="portlet-boundary portlet-boundary_searchbox_WAR_sitesearchportlet_  portlet-static portlet-static-end portlet-borderless search-box-portlet " >
		<span id="p_searchbox_WAR_sitesearchportlet"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
					
						
					



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	

		



















































































































































































































    







<div id="searchbox__searchbox_WAR_sitesearchportlet_">
	<form id="searchbox_form" action="" method="GET" name="sf" >
		<input type="text" id="searchTerm" name="searchTerm" value=""/>

		<select name="scopeType" id="scopeType">
		  <option value="0" >Site</option>
		  <option value="1" >Web</option>
		</select>
		<input class="lsb" type="button" name="btnS" onclick="submit_searchbox_WAR_sitesearchportlet_Form()" value="Search"/>
		<select name="sortType" id="sortType" style="display: none;">
		  <option value="0" selected>Relevance</option>
		  <option value="1" >Date</option>
		</select>
		
	</form>
</div>
<script type="text/javascript">
	function submit_searchbox_WAR_sitesearchportlet_Form(){
		var url = $("#searchbox__searchbox_WAR_sitesearchportlet_ #searchbox_form").attr("action");
		var amp = "&";
		
		var appendSnippet = "";
		if($("#searchbox__searchbox_WAR_sitesearchportlet_ #searchTerm").val()){
			appendSnippet += amp + "searchTerm=" + encodeURIComponent($("#searchbox__searchbox_WAR_sitesearchportlet_ #searchTerm").val());
			appendSnippet += amp + "scopeType="  + $("#searchbox__searchbox_WAR_sitesearchportlet_ #scopeType").val();
			appendSnippet += amp + "sortType="   + $("#searchbox__searchbox_WAR_sitesearchportlet_ #sortType").val();
		}		
		window.location = url+appendSnippet;
	}
	$('#searchbox__searchbox_WAR_sitesearchportlet_ #searchbox_form').submit(function(e) {
		e.preventDefault();
		submit_searchbox_WAR_sitesearchportlet_Form();
	});
</script>


	
	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	

				
				
			

		

	





			
		</div>
	</div>





        </div>
                
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="page page__two-col" id="main-content" role="main">

    <div class="layout__container area__full-col--top area__break--first portlet-area portlet-area--1" id="column-1">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-1"></div>
    </div>

    <div class="layout__container area__full-col--top area__break--second">
            <div class="layout__content">
                <div class="grid__container has-full">
                    <div class="grid__full">
                        <div class="portlet-area portlet-area--2" id="column-2">
                            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_59_INSTANCE_RYZkgEB6hJfo_" class="portlet-boundary portlet-boundary_59_  portlet-static portlet-static-end portlet-borderless portlet-polls-display " >
		<span id="p_59_INSTANCE_RYZkgEB6hJfo"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				

				
					
					
						


	
	
		



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_tqfiQZ9g9own_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_tqfiQZ9g9own"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		





    














































   
























        






































    














































   
























        
























































































































<!-- layoutPlid: 1235587283 -->
<!-- layout: {uuid=ae341bba-2fd2-4b9c-9abc-a72dcaab9d45, plid=1235587283, groupId=1225361352, companyId=10155, createDate=null, modifiedDate=Mon Aug 13 19:57:34 GMT 2018, privateLayout=false, layoutId=8, parentLayoutId=0, name=<?xml version='1.0' encoding='UTF-8'?><root available-locales="en_US" default-locale="en_US"><Name language-id="en_US">Story</Name></root>, title=, description=, keywords=, robots=, type=portlet, typeSettings=last-merge-time=1443029559046
show-alternate-links=true
layout-template-id=scripps_responsive_twoCol
last-import-date=1534190253444
last-import-user-name=Travis Boettjer
merge-fail-count=0
sitemap-include=1
layoutUpdateable=true
column-5=59_INSTANCE_7t1ljOUyOUUD,59_INSTANCE_0SHYQUFNhHEp,56_INSTANCE_3yVo7sCpuJdd,56_INSTANCE_HMHoGJ0RZT9i,56_INSTANCE_n5NADfI1GBw7,56_INSTANCE_aKTdRcXa1Rvu,56_INSTANCE_y22agAtS0qsC,56_INSTANCE_HcQyPvv9rdzb,56_INSTANCE_ZHlETAhL3gaS,56_INSTANCE_yjt8nPuJjnR4
last-import-user-uuid=afcc2f2f-71f7-4c79-9fb8-15d6f8099ec3
column-2=59_INSTANCE_RYZkgEB6hJfo,101_INSTANCE_tqfiQZ9g9own,56_INSTANCE_QvP9wobLylwN,56_INSTANCE_aotrCk1oa8r5,56_INSTANCE_c5foOaMs3Ifq
default-asset-publisher-portlet-id=101_INSTANCE_tqfiQZ9g9own
sitemap-changefreq=daily
column-7=59_INSTANCE_mT1UUEjDHkkV
, hidden=true, friendlyURL=/story, iconImage=false, iconImageId=0, themeId=scrippsbase_WAR_spsbasetheme, colorSchemeId=, wapThemeId=scrippsbase_WAR_spsbasetheme, wapColorSchemeId=, css=, priority=14, layoutPrototypeUuid=8b3f1a89-8bbd-41e9-a268-ba11cfe136a4, layoutPrototypeLinkEnabled=true, sourcePrototypeLayoutUuid=84036cf0-335e-4fb8-9569-c1dfa093e657} -->





        
          
  
  

                
    
    
    <!-- storyHasInterstitial : false -->



    
            
    


    <!-- Begin Story -->
    
        
        
                
    
        

    <article class="module module--story videoplayer2 template--scripps_responsive_story" data-articleid="3219227753" data-template="SCRIPPS_RESPONSIVE_STORY_AJAX" data-ajaxurl="/web/wtmj/refresh-article/1235587243/3219227753/SCRIPPS_RESPONSIVE_STORY_AJAX" data-primary-category="Simplemost">

        <header class="header">

                        
            <h1 class="headline">'Baby Shark' song gets Christmas version</h1>

            
            

    
    <div class="story__meta">

                

                    
 
  
                                              
    <address class="byline">

                    Augusta Statz 
        
                                                            </address>

                
    
            
                <div class="posted" datetime="2018-12-13T12:21:44-0600">12:21 PM, Dec 13, 2018</div>
    
        <!-- 1544725304000 -->
    <!-- 1544812225491 -->
        
        
    
    
    
          
                                                            
    

                <div class="updated" datetime="2018-12-14T12:30:25-0600">2 hours ago</div>
            

            
        

        
        
                        
                
        
    </div>

            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="1225361352">
          <div class="item item--facebook" data-ga-page-type="Story Top"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Top"> <span class="st_twitter_large" st_via="$siteTwitterHandle"></span></div>
          <div class="item item--reddit" data-ga-page-type="Story Top"> <span class="st_reddit_large"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Top"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Top"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

        </header>

        <div class="module__body">

            

    
                                

        
        <!-- Story Media -->

        
<!-- objThemeDisplay : com.liferay.portal.theme.ThemeDisplay@57176f0b -->
<!-- colorSchemeClass : rwtmj -->
<!-- colorSchemeClass : rwtmj -->
<!-- schemeVideoAutoplay : rwtmj.video.autoplay -->
<!-- videoAutoplayVal : $videoAutoplayVal -->

        
        
        <div class="story__media js-gallery js-enabled-fullscreen js-has-autoplay-config" data-autoplay="$videoAutoplayVal">

                
            
            <div class="gallery__overflow">
                
                <div class="media-slider__viewport js-gallery__viewport js-fullscreen-targets  is-single-media">
                                                                                                                    
            <figure class="block">
                    <img class="image" src="https://sharing.wtmj.com/sharescnn/photo/2018/12/14/Screen-Shot-2018-12-13-at-9.52.21-AM-500x333_106031879_ver1.0_640_480.png" />

                
                            <figcaption class="media__caption">

                    
                    
                                                                    
                        
                                                        
                            <div class="copyright">Copyright 2017 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</div>
                                                            </figcaption>
                    </figure>
    
                                                            </div>
            </div>


            <!-- Caption -->
            <div class="media__caption__container js-gallery__caption js-is-closed hidden">
                <div class="media__caption__content">
                    <div class="caption__copyright"></div>

                    <div class="media__caption">
                        <p class="caption"></p>
                    </div>
                    <div class="media__caption-bottom">
                        <div class="caption__author x author"></div>

                        <div class="caption__buttons">
                            <button type="button" class="skin--background-color js-show x button--container show">Show Caption</button>
                            <button type="button" class="skin--background-color js-hide x button--container hide">Hide Caption</button>
                        </div>
                    </div>
                </div>
            </div>
            <!-- End Caption -->

            <!-- Begin Thumb slider carousel -->
            <div class="media-slider__thumbs gallery_tumbs-carousel js-gallery__thumbs  is-single-media">
                <div class="media-slider__thumbs__pager x thumbs__buttons">
                    <button type="button" class="js-prev btn--ui-light is-disabled">
                        <span aria-hidden="true" data-icon="prev"></span>
                        <span class="screen-reader-text" hidden>Previous</span>
                    </button>
                    <button type="button" class="js-next btn--ui-light  is-disabled">
                        <span aria-hidden="true" data-icon="next"></span>
                        <span class="screen-reader-text" hidden>Next</span>
                    </button>
                </div>
                <div class="media-slider__thumbs_overflow">
                    <div class="thumbs--slider">
                    
                                                                                        <figure class="block">
            <div class="media__container--16x9">
                <img class="media" src="https://sharing.wtmj.com/sharescnn/photo/2018/12/14/Screen-Shot-2018-12-13-at-9.52.21-AM-500x333_106031879_ver1.0_320_240.png" />
            </div>
        </figure>
    
                        
                                        </div>
                </div>
            </div>
            <!-- End thumb slider carousel -->


        </div>
        <!-- End Story Media -->

                    
            <div class="layout__container">
                <!-- TheGroupID: 1225361352 -->

          
  
     
            
            
    
        

        

                    
    <!-- StoryId: 3219227753 -->

    
            
        
    

    
                        
        <!-- gSurveyExcludeCategories : Brand Spotlight,Sponsor Generated Content,Hurricane -->


        <!-- serviceLocator : com.liferay.portal.velocity.ServiceLocator@78b51b6f -->
                
            
        
            
        
        
    
        


    


        
  
    <div class="story__content" data-internal-keywords="'Baby Shark' song gets Christmas version">

        <!-- Content Container -->
        <div class="js-pagination" data-maxpages="1">

                                            <div class="story__content__body story__content__body  ">

                    
                      
  
  

                                        


    
    
    
        
    

    <div id="fb-root"></div>
<p>You likely can&#8217;t even say the words &#8220;baby shark&#8221; without following it up with &#8220;doo, doo, doo, doo, doo, doo&#8221; in your head. Because whether you&#8217;ve got kids or not, this song reached a level of viral sensation that won&#8217;t easily be forgotten. And now it&#8217;s back with a festive new twist.</p>
<p>A Christmas version of the smash song&nbsp;<a href="https://www.simplemost.com/singing-baby-shark-toys-are-so-popular-theyre-already-sold-out/">&#8220;Baby Shark&#8221;</a> now exists, and the focus is on &#8220;Santa Shark&#8221; this time around. As you might have guessed, the lyrics remained similar to the first version of this song, but now it goes a little something like this: &#8220;Santa Shark,&nbsp;ho, ho, ho, ho, ho, ho.&#8221;</p>
<p>So, let me be the first to introduce you to the song you won&#8217;t be able to get out of your head all holiday season long, courtesy of the Super Simple Songs YouTube channel:</p>
<div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-u0aAMvvwco" itemscope itemtype="http://schema.org/VideoObject">
<div class="arve-embed-container media__container--16x9" style="padding-bottom:56.250000%"><iframe allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" scrolling="no" src="https://www.youtube.com/embed/u0aAMvvw_co?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" sandbox="allow-scripts allow-same-origin allow-presentation allow-popups" width="480" height="270"></iframe></div>
</div>
<p>Move over Rudolph and Frosty!</p>
<p>In case you willed yourself to forget how it goes, here&#8217;s the original song (made famous by the Pinkfong YouTube channel) for comparison:</p>
<div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-XqZsoesa55w" itemscope itemtype="http://schema.org/VideoObject">
<div class="arve-embed-container media__container--16x9" style="padding-bottom:56.250000%"><iframe allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" scrolling="no" src="https://www.youtube.com/embed/XqZsoesa55w?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" sandbox="allow-scripts allow-same-origin allow-presentation allow-popups" width="480" height="270"></iframe></div>
</div>
<p>Originally created by the Korean-based makers of the Pinkfong YouTube channel, this video went viral across the globe and has amassed more than 2 billion views since 2016. <a href="https://www.independent.co.uk/life-style/baby-shark-song-baby-shark-challenge-pinkfong-youtube-instagram-a8507036.html">According to The Independent</a>, the video is ranked in the Top 40 most viewed videos ever on YouTube.</p>
<p>But, despite its popularity amongst kids, parents and&nbsp;other people who still haven&#8217;t managed to get the song out of their heads don&#8217;t seem exactly thrilled that there&#8217;s now a holiday version of &#8220;Baby Shark.&#8221; Just look at some of the reactions on social media so far.</p>
<p>Twitter user @IvoryWolf13 warned people to &#8220;run&#8221; on account of this song:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Baby Shark has evolved.<br />Santa Shark is here.</p>
<p>Run. <a href="https://t.co/3OQGioJ7Oy">pic.twitter.com/3OQGioJ7Oy</a></p>
<p>&mdash; Ivory Wolf (@IvoryWolf13) <a href="https://twitter.com/IvoryWolf13/status/1071490213887795200?ref_src=twsrc%5Etfw">December 8, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Parent and Twitter user @VictoriaOGarcia sarcastically wrote &#8220;thanks youtube&#8221; for introducing her kids to their new favorite song:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">my kids like santa shark thanks youtube <img src="https://s.w.org/images/core/emoji/11/72x72/1f62d.png" alt="ð­" class="wp-smiley" style="height: 1em; max-height: 1em;" /></p>
<p>&mdash; <img src="https://s.w.org/images/core/emoji/11/72x72/1f319.png" alt="ð" class="wp-smiley" style="height: 1em; max-height: 1em;" /> (@VictoriaOGarcia) <a href="https://twitter.com/VictoriaOGarcia/status/1073044126592090113?ref_src=twsrc%5Etfw">December 13, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>People seem to be hoping the shark song craze dies out once the New Year rolls around. In fact, Twitter user @camwolfshot would make this a &#8220;New Year wish&#8221;:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">If I could make any New Year wish, it would be that this Baby Shark bullsh- dies with 2018. I don&rsquo;t need &ldquo;Santa Shark&rdquo; <a href="https://t.co/IPIuVtTSES">pic.twitter.com/IPIuVtTSES</a></p>
<p>&mdash; Cam C. Wolfe <img src="https://s.w.org/images/core/emoji/11/72x72/1f384.png" alt="ð" class="wp-smiley" style="height: 1em; max-height: 1em;" /> (@camwolfshot) <a href="https://twitter.com/camwolfshot/status/1072101445367812096?ref_src=twsrc%5Etfw">December 10, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Like it or not, this song is probably already stuck in your head. If it&#8217;s not, it soon will be. On the bright side, since your kids are going to be singing this nonstop, it&#8217;s nice to know that they can get something positive from the singing the song.</p>
<p>According to speech language pathologist&nbsp;Andi Putt, this song can be great for practicing vocabulary with your kids.</p>
<p>&#8220;This song is great for learning verbs and combining words,&#8221;&nbsp;Putt <a href="https://supersimpleonline.com/blog/fa-la-la-la-language-activities-for-christmas/">wrote for the Super Simple blog</a>. &#8220;Simple phrases to model and practice include &#8216;fish swimming,&#8217; &#8216;Santa shark,&#8217; &#8216;making toys,&#8217; &#8216;wrap presents&#8217; and &#8216;load the sleigh.'&#8221;</p>
<figure id="attachment_132897 class="wp-caption alignnone"><img class="size-full wp-image-132897" src="https://www.simplemost.com/wp-content/uploads/2018/09/AdobeStock_190228235.jpeg" alt="" width="1500" height="1000" srcset="http://3apq7g38q3kw2yn3fx4bojii.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/AdobeStock_190228235.jpeg 1500w, http://3apq7g38q3kw2yn3fx4bojii.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/AdobeStock_190228235-300x200.jpeg 300w, http://3apq7g38q3kw2yn3fx4bojii.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/AdobeStock_190228235-768x512.jpeg 768w, http://3apq7g38q3kw2yn3fx4bojii.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/AdobeStock_190228235-750x500.jpeg 750w, http://3apq7g38q3kw2yn3fx4bojii.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/AdobeStock_190228235-500x333.jpeg 500w, http://3apq7g38q3kw2yn3fx4bojii.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/AdobeStock_190228235-400x267.jpeg 400w, http://3apq7g38q3kw2yn3fx4bojii.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/AdobeStock_190228235-360x240.jpeg 360w" sizes="(max-width: 1500px) 100vw, 1500px" /><figcaption><cite class='op-vertical-below credits-overlay-new'><a href=''>Adobe</a></cite></figcaption></figure>
<p>Here&#8217;s to not letting &#8220;Santa Shark&#8221; ruin the holidays!</p>
<p><i>This story originally appeared on <a href='https://www.simplemost.com/baby-shark-song-gets-santa-shark-holiday-update/'>Simplemost</a>. Checkout <a href='http://www.simplemost.com'>Simplemost</a> for other great tips and ideas to make the most out of life.</i></p><hr><div id="sm-related-links"><b>Related stories</b><ul class="inline-related-links"><li><a href="https://www.simplemost.com/singing-baby-shark-toys-are-so-popular-theyre-already-sold-out/?utm_campaign=scripps&utm_source=website&utm_medium=partner&utm_content=related">Singing &#8216;Baby Shark&#8217; Toys Are So Popular They&#8217;re Already Sold Out</a></li><li><a href="https://www.simplemost.com/man-sews-clothes-into-his-coat-to-avoid-baggage-fee/?utm_campaign=scripps&utm_source=website&utm_medium=partner&utm_content=related">This Man Sewed His Clothes Into His Coat To Avoid Paying Carry-On Baggage Fees</a></li><li><a href="https://www.simplemost.com/this-viral-video-captures-salmon-swimming-across-a-road/?utm_campaign=scripps&utm_source=website&utm_medium=partner&utm_content=related">This Viral Video Captures Salmon Swimming Across A Road</a></li><li><a href="https://www.simplemost.com/dog-crocodile-costume-freaks-people-out-video/?utm_campaign=scripps&utm_source=website&utm_medium=partner&utm_content=related">This Dog In A Crocodile Costume Freaking People Out Is The Best Video You&#8217;ll Watch All Year</a></li> </ul></div>

                </div>
                    </div>
        

        <footer class="module__footer">
                            <a class="js-print" href="javascript:print()">Print this article</a>
            <a class="js-back-to-top-story" href="#main-content">Back to Top</a>
        </footer>

        

        <div class="sticky-article-foot" style="display:none;">
            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="1225361352">
          <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="$siteTwitterHandle"></span></div>
          <div class="item item--reddit" data-ga-page-type="Story Bottom"> <span class="st_reddit_large"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

            
    
        </div>

    </div>

   

            <script>ScrippsGlobal.checkStoryInternalKeywords($(".story__content"));</script>
    
                
        
    <div class="story__sidebar  ">
        <!-- Text size & Social-->
        <div class="story__tools story--share layout--share-stacked js-toggle-group no-more" data-toggle-class="is-active">
            <div class="story__tools__triggers">
                <button type="button" class="js-trigger button button--icon icon--text-size-trigger" data-toggle-target=".story__textSize">A</button>
                <button type="button" class="js-trigger button button--icon icon--share" data-toggle-target=".story__share">Share</button>
            </div>

            <!-- Text Size -->
            <div class="story__textSize">
                <button type="button" class="icon--text-size-small js-textSize-small" data-font-size="12px">A</button>
                <button type="button" class="icon--text-size-regular js-textSize-regular" data-font-size="14px">A</button>
                <button type="button" class="icon--text-size-large js-textSize-large" data-font-size="16px">A</button>
            </div>
            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="1225361352">
          <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="$siteTwitterHandle"></span></div>
          <div class="item item--reddit" data-ga-page-type="Story Bottom"> <span class="st_reddit_large"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

        </div>

        
    

    </div>

            </div>

                        
        </div>


                
        
    </article>
            <!-- End Story -->








<!-- scripps_enable_custom_pagination : false -->
<!-- shouldPaginate : false -->

	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_QvP9wobLylwN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_QvP9wobLylwN"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_1225361352_1225465190_1.0">
        





    














































   
























        







































  
      
          
    


<div id="m1225465190" 
	class="OUTBRAIN " data-src="https://www.wtmj.com/simplemost/baby-shark-song-gets-santa-shark-holiday-update" data-widget-id="AR_3" data-ob-template="620WTMJ"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m1225465190', '[DESKTOP, MOBILE, TABLET]', false);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_aotrCk1oa8r5_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_aotrCk1oa8r5"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_1225361352_1274486559_1.0">
        





    














































   
























        







































  
      
      
    


<div id="m1274486559" 
	class="OUTBRAIN " data-src="https://www.wtmj.com/simplemost/baby-shark-song-gets-santa-shark-holiday-update" data-widget-id="AR_4" data-ob-template="620WTMJ"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m1274486559', '[DESKTOP,TABLET,MOBILE]', false);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_c5foOaMs3Ifq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_c5foOaMs3Ifq"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_1225361352_1287657074_1.0">
        





    














































   
























        






































































    
  <article id="m1287657074" class="module module--static-content  
       "    >
    <div class="inner">

                      
      <div class="module__body">
        <div class="inner">

                      <div class="blocks ">
              <div id="circularhub_module_6009"></div><script src="//api.circularhub.com/6009/a45a91d293e2717a/circularhub_module.js"></script>
            </div> 
          
        </div>
      </div>

      
            <footer class="module__footer">
                  </footer>
    </div>
  </article>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                        </div>
                    </div>
                </div>
                <div class="grid__container has-two">
                    <div class="grid__half">
                        <div class="portlet-area portlet-area--3" id="column-3">
                            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div>
                        </div>
                    </div>
                    <div class="grid__half su-2 su-2n">
                        <div class="portlet-area portlet-area--4" id="column-4">
                            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
                        </div>
                    </div>
                </div>
                <div class="grid__container has-full">
                    <div class="grid__full">
                        <div class="portlet-area portlet-area--7" id="column-7">
                            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7">



























































	
		
































































	

	<div id="p_p_id_59_INSTANCE_mT1UUEjDHkkV_" class="portlet-boundary portlet-boundary_59_  portlet-static portlet-static-end portlet-borderless portlet-polls-display " >
		<span id="p_59_INSTANCE_mT1UUEjDHkkV"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				

				
					
					
						


	
	
		



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="layout__side portlet-area portlet-area--5" id="column-5">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5">



























































	
		
































































	

	<div id="p_p_id_59_INSTANCE_7t1ljOUyOUUD_" class="portlet-boundary portlet-boundary_59_  portlet-static portlet-static-end portlet-borderless portlet-polls-display " >
		<span id="p_59_INSTANCE_7t1ljOUyOUUD"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				

				
					
					
						


	
	
		



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_59_INSTANCE_0SHYQUFNhHEp_" class="portlet-boundary portlet-boundary_59_  portlet-static portlet-static-end portlet-borderless portlet-polls-display " >
		<span id="p_59_INSTANCE_0SHYQUFNhHEp"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				

				
					
					
						


	
	
		



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_3yVo7sCpuJdd_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_3yVo7sCpuJdd"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_1225361352_AD_300_BY_250_ABOVE_1.1">
        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
      
    


                                
                
                
                
                                                                                                                                                                                                
                                                
                
                                
                    <div id="mAD_300_BY_250_ABOVE" class="module module--ad content-box 
           companionAd
  ">
                        <div class="scrippsAdDiv" data-id='mAD_300_BY_250_ABOVE' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "radio-news", "primaryCategory" : "1713436191", "Call_Letters" : "WTMJ", "Position" : "above", "Zone" : "simplemost/detail", "renderOn" : "[DESKTOP,TABLET,MOBILE]", "fname" : "baby-shark-song-gets-santa-shark-holiday-update", "Size" : "300x250", "extraModuleClasses" : "companionAd"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_n5NADfI1GBw7_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_n5NADfI1GBw7"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_1225361352_1225465216_1.0">
        





    














































   
























        







































































	    
        
        
    <article id="1225465216" class="module module--trending nocontent 
            
        
        
    
         show-desktop show-tablet show-phone
         ">
    	<div class="inner">

                            <header class="header--dark">Trending Now</header>
            
			<div class="module__body">
				<div id="m1225465216_trending_container" class="blocks js-trending-now" data-apikey="06de469f576be61d2dcc350e4e602f0a" data-numheadlines="3" data-host="wtmj.com">
				</div>
			</div>
		</div>
	</article>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_yjt8nPuJjnR4_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_yjt8nPuJjnR4"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_1225361352_AD_300_BY_250_BELOW_1.1">
        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
      
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_300_BY_250_BELOW" class="module module--ad content-box 
       ">
                        <div class="scrippsAdDiv" data-id='mAD_300_BY_250_BELOW' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "radio-news", "primaryCategory" : "1713436191", "Call_Letters" : "WTMJ", "Position" : "below", "Zone" : "simplemost/detail", "renderOn" : "[DESKTOP,TABLET,MOBILE]", "fname" : "baby-shark-song-gets-santa-shark-holiday-update", "Size" : "300x250"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
    </div>

    <div class="layout__container area__full-col--bottom portlet-area area__break--third portlet-area--6" id="column-6">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div>
    </div>

</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>



    <!-- FOOT DEFAULT -->

	
	    		<section class="container container--ad container--footer-ad">
		    		        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_728_BY_90_BELOW" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet hide-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_728_BY_90_BELOW' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "radio-news", "primaryCategory" : "1713436191", "Call_Letters" : "WTMJ", "Position" : "below", "Zone" : "simplemost/detail", "renderOn" : "[DESKTOP, TABLET]", "fname" : "baby-shark-song-gets-santa-shark-holiday-update", "Size" : "728x90"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
		    		</section>
			
	
		 <footer class="footer footer--bg" id="footer" role="contentinfo"><div class="container"><a class="footer--logo" href="/"><img class="media" src="//mediaassets.wtmj.com/photo/2018/07/05/WTMJ_Logo_square_1530824354150_91601824_ver1.0_200_150.jpg" /></a>
<nav class="nav nav--footer link-list--inline"><a href="/traffic">Traffic</a> <a href="http://wtmj.com/news">News</a> <a href="http://wtmj.com/weather">Weather</a> <a href="http://wtmj.com/sports">Sports</a> <a href="http://wtmj.com/listen-live">Listen Live</a></nav>

<div class="nav--container">
<section class="nav nav--sponsored grid-row">
<header class="header">WTMJ</header>

<div class="section__body grid-container"><div class="grid grid-half link-list link-list--stacked"><ul><li><a href="http://www.wtmj.com/about-us/advertise-with-us">Advertise with Us</a></li><li><a href="http://www.wtmj.com/about-us/contact-us">&nbsp;Contact Us</a></li><li><a href="http://goodkarmabrands.com/careers/" target="_blank">&nbsp;Station Jobs</a></li><li><a href="http://www.wtmj.com/about-us/staff">&nbsp;Staff</a></li><li><a href="http://www.wtmj.com/about-us">&nbsp;About Us</a></li><li><a href="https://www.wtmj.com/about-us/contests/wtmj-contest-rules">&nbsp;Contest Rules</a></li><li><a href="https://www.wtmj.com/about-us/wtmj-am-eeo-public-file-report">&nbsp;EEOC Report Public File</a></li></ul></div></div></section>

<section class="nav nav--site-apps">
<header class="header"><p></p><p>Mobile Apps</p></header>

<div class="items"><div class="block"><div class="side__media media__container--1x1"><img class="media" src="//mediaassets.wtmj.com/photo/2018/07/05/WTMJ_Logo_square_1530824354150_91601824_ver1.0_200_150.jpg" width="50" /></div>
<div class="side__body"><div class="title">WTMJ</div>
<div class="link-list link-list--inline"><a href="https://itunes.apple.com/us/app/newsradio-620-wtmj/id380712358?mt=8">iPhone</a> <a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_69d1fc78dbda242c43ad6590368912d4&amp;hl=en">Android</a> <a href="http://apps.microsoft.com/windows/en-us/app/620-wtmj/f36bfa16-28dc-4de9-bb02-9c9785ca9165">Windows</a></div></div></div>
<div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/ss-app-icon144x144.png" width="50" /></div>
<div class="side__body"><div class="title">Storm Shield</div>
<div class="link-list link-list--inline"><a href="https://itunes.apple.com/us/app/storm-shield/id526831380?mt=8&amp;ign-mpt=uo%3D4">iPhone</a>&nbsp;<a href="https://play.google.com/store/apps/details?id=com.wdtinc.android.stormshield&amp;feature=search_result#?t=W251bGwsMSwyLDEsImNvbS53ZHRpbmMuYW5kcm9pZC5zdG9ybXNoaWVsZCJd">Android</a></div></div></div></div></section>

<section class="nav nav--stay-connected">
<header class="header">Stay Connected</header>

<div class="links link-list--inline"></div>
<div class="link-list link-list--stacked"><ul><li><a href="http://www.facebook.com/620wtmj"><i class="rsp-icon icon--facebook"></i> facebook&nbsp;</a></li><li><a href="http://twitter.com/620wtmj"><i class="rsp-icon icon--twitter"></i> twitter&nbsp;</a></li><li><a href="https://www.wtmj.com/account/manage-email-preferences"><i class="rsp-icon icon--email"></i> Newsletters</a></li><li></li></ul></div></section>

<section class="scripps-brand"><div class="block"><div class="side__media media__container--1x1"><img class="media" src="https://mediaassets.wtmj.com/photo/2018/12/06/GKB-square-profile_1544122402956_105178226_ver1.0_33_25.jpg" /></div>
<div class="side__body">&nbsp;&copy; 2018 Good Karma Brands Milwaukee, LLC</div></div>

<section class="soft-right"><div class="link-list link-list--inline"><a href="/privacy-policy">Privacy Policy</a> <a href="/terms-of-use">Terms of Use</a> <a href="http://www.wtmj.com/about-us/wtmj-am-eeo-public-file-report">EEO</a> <a href="https://publicfiles.fcc.gov/am-profile/wtmj" target="_blank">FCC Public File</a> <a href="/public-file-contact-us">FCC Public File Contact</a></div></section>
</section>
</div></div></footer>
<p></p><script>var siteYear = new Date();document.getElementById("js-footerYear").innerHTML = siteYear.getFullYear();</script> 
											
			<script src="//assets.scrippsdigital.com/cms/js/main-foot-amnz-uhv4.js?v=20180417-102526.2.1.18"></script>
					
										



		
	


	      	


     

	<!-- Chartbeat Snippet -->
<script type="text/javascript">

var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 15115;
_sf_async_config.domain = 'www.wtmj.com'; 
_sf_async_config.sections = 'News' 


if (!window._story_authors) {
  window._story_authors = '';
}
if (_story_authors != '') {
    _sf_async_config.authors = _story_authors; /* Set by the STORY template */
} else {
    _sf_async_config.authors = 'Scripps Only Content ' + new Date().getFullYear();
}

/** CONFIGURATION END **/

(function(){
function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement("script"); e.setAttribute("language", "javascript"); e.setAttribute("type", "text/javascript"); e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); }
var oldonload = window.onload;
window.onload = (typeof window.onload != "function") ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>	</div>
	<!-- /.body__inner -->
</body>
</html>

