























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	




























    



















    
        
                        
                        
        
    
































































<html class="ltr no-js" dir="ltr" lang="en-US">
<head>
                <!-- Theme Version: 20171109-151121.2.1.46 -->
    <!-- Build Type: prod -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

    


    <link rel="apple-touch-icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/rwtmj/apple-touch-icon.png?v=20171109-151121.2.1.46">
    <link rel="icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/rwtmj/favicon.ico?v=20171109-151121.2.1.46" type="image/x-icon">
    <link rel="shortcut icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/rwtmj/favicon.ico?v=20171109-151121.2.1.46" type="image/x-icon">

    <title>10 Americans killed in Costa Rica plane crash - Story</title>
    
        

    
                            <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20171231 23:42:32"/><Attribute name="edate" value="1514763752072"/><Attribute name="edateformat" value="20171231 23:42:32"/><Attribute name="sdate" value="1514763752045"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="200001"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="National"/><Attribute name="Category" value="NCT"/><Attribute name="Category" value="CCT Radio"/><Attribute name="Category" value="CCT Home"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="10 Americans killed in Costa Rica plane crash"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20171231 23:42:32"/><Attribute name="PubDate" value="20171231 23:42:32"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="CompID" value="2448179257"/><Attribute name="URL" value="https://sharing.wtmj.com/sharescnn/photo/2017/12/31/Screen%20Shot%202017-12-31%20at%206.41.06%20PM_1514763683521.png_75177673_ver1.0_140_105.jpg"/><Attribute name="Title" value="Screen+Shot+2017-12-31+at+6.41.06+PM_1514763683521.png-130949011.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->
        
                
                
                
                
                                                                                                


        <link href="https://www.wtmj.com/news/national/10-americans-killed-in-costa-rica-plane-crash" rel="canonical" />

                <meta property="og:title" content="10 Americans killed in Costa Rica plane crash"/><meta property="og:description" content="A plane crash in northwest Costa Rica on Sunday killed all 12 people aboard, including 10 Americans. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wtmj.com/news/national/10-americans-killed-in-costa-rica-plane-crash"/><meta property="og:image"  content="https://sharing.wtmj.com/sharescnn/photo/2017/12/31/Screen%20Shot%202017-12-31%20at%206.41.06%20PM_1514763683521.png_75177673_ver1.0_640_480.jpg"/><meta property="og:image:width"  content="640"/><meta property="og:image:height"  content="480"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WTMJ"/><meta property="fb:app_id"  content="142215452542251"/><meta property="article:section"  content="National"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2017-12-31T23:42:32+0000"/><meta property="article:modified_time"  content="2017-12-31T23:42:32+0000"/><meta property="article:expiration_time"  content="2045-05-17T23:42:00+0000"/>

        
                
        
               
                

        
                

                
                
                
        
                
        <!-- enableKeywordsFix : true -->
                            <meta name="description" content="A plane crash in northwest Costa Rica on Sunday killed all 12 people aboard, including 10 Americans. " lang="en-US"/>
            <meta name="keywords" content="costa rica, plane crash" lang="en-US"/>
            <meta name="news_keywords" content="costa rica, plane crash" lang="en-US"/>
                
    

    <meta name="viewport" content="width=device-width, target-densitydpi=device-dpi, initial-scale=1.0, maximum-scale=1.0">

    
    
            <meta name="isStory" content="true"/>
        <meta name="isPremium" content="false">
        <meta name="idio:isPremium" content="false">

                                        <meta name="author" content="CNN "/>
        <meta name="idio:author" content="CNN " />
        
                            <meta name="shortHeadline" content="10 Americans killed in Costa Rica plane crash" />
                
    



            <meta content="pSJhFCVUkERWUb2AyB4TidpGd8xaUHn0qpz4L0Zckm4" name="google-site-verification" /><meta content="F33258882556C3E953931ECED98AF6A1" name="msvalidate.01" /><meta property="fb:pages"content="104442316354" />
    

     <!-- Begin head_embed -->
                






<!-- pageStyle: none -->



















<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">

<!-- Full CSS path: //assets.scrippsdigital.com/cms/ -->




			<link href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' rel='stylesheet' type='text/css'>
	



	<link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/base.css?v=2.1.46">
	<link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/print.css?v=2.1.46" media="print">

<!-- Site Type: radio-news -->
<!-- Site Flavor:  -->



	<link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/radio-news.css?v=2.1.46" media="screen">




			<!-- Facebook Author Tags -->
					
 
 
  						

<style type="text/css">
.side__body{
display: block;
}
@media screen and (max-width: 699px){
.block--weather .side__body{
display: none;
}
}
.nav--navitron .site-logo{
	display: none;
}
@media screen and (min-width: 1020px){

.is-floating #header .site-logo
    left: 8px;
    max-width: 54px;
    height: 47px;
    display: block;
}

}
</style>




<script>var jslayoutPlid = "1235587283"; var jslayoutPlid2 = "1235587283"; var jsInternalKeywords = "suppress_inline_video_ad:true"; </script>




        <meta name='category' content='NCT'>
      <meta name='category' content='CCT Radio'>
      <meta name='category' content='CCT Home'>
      <meta name='category' content='National'>
    


	        
		
		
    
    
    
          
                                                        
    

	

	

        	<meta property="article:published_time" content="2017-12-31T17:42:32-0600" />
		<meta property="article:modified_time" content="2017-12-31T17:42:32-0600" />





    
        

                    
            <script src="//assets.scrippsdigital.com/cms/js/vendor-head.js?v=20171109-151121.2.1.46"></script>

        
                    

    

                <!-- "BASE_RADIO_ADS_CONFIG_V2" -->
                <!-- "SITE_ADS_CONFIG_V2" -->
    
                



	
	
		
		
		 		
			
		 
		
	

	
	        
	
		
				
		
			
			
						
					
		
		
		


	
	
	
	
		<script>
		window.SCRIPPS_ACONFIG = { "zone" : "news/national/detail", "kw" : "suppress_inline_video_adtrue", "pageType" : "story", "primaryCategory" : "", "fname" : "10-americans-killed-in-costa-rica-plane-crash"};
		window.SCRIPPS_AONPAGE = [{},{p:"above",s:[ [728,90] ],d:"TABLET"},{p:"above",s:[ [300,250], [300,600] ],d:"DESKTOP,TABLET" },{p:"above",s:[ [300,250], [300,600] ],d:"DESKTOP,TABLET"},{p:"below",s:[ [300,250], [300,600] ],d:"DESKTOP,TABLET"},{p:"below",s:[ [300,250], [300,600] ],d:"DESKTOP,TABLET"},{p:"below",s:[ [728,90] ],d:"DESKTOP,TABLET"},{p:"inline",s:[ [300,250] ],d:"MOBILE"},{p:"above",s:[ [300,250] ],d:"MOBILE"},{p:"above",s:[ [300,250] ],d:"MOBILE"},{p:"above",s:[ [300,250] ],d:"MOBILE"},{p:"below",s:[ [300,250], [300,600] ],d:"MOBILE"},{p:"below",s:[ [300,250], [300,600] ],d:"MOBILE"},{p:"inview",s:[ [728,90] ],d:"DESKTOP,TABLET"},{p:"inview",s:[ [320,50] ],d:"MOBILE"}];
	</script>

    
            
    <script>var jsDisableAds = "false"; var jsOverrideAdUnit = ""; var jsStoryStickySidebar = 'false'; var jsMiniMastheadEnabled = 'false'; var jsRemoveShareThisFromHead = 'true'; var jsDisableSmartBannersInTheme = '$disableSmartBannersInTheme';   var timeZone='$timezone'; var themeVersion = '20171109-151121.2.1.46'; var jsHeadVal = ""; var jsSignedIn = "false"; var jsHeadMediaServerUrl = "http://media.scrippsnationalnews.com/cms"; var cseAPI = "${cseAPI}"; var cseCX = "${cseCX}"; var jsCallLetters = "rwtmj";  var jsSiteType = "radio-news"; var jsIsStoryPage = true; var jsIsGalleryPage = false; var navitronRefreshInterval = "2"; var jsConfig = {}; $.extend(jsConfig, {});</script>

        <!-- amazonVideoAds : true -->
    

   

    <!-- colorScheme: rwtmj -->

    

            <script src="//assets.scrippsdigital.com/cms/js/main-head-uhv2.js?v=20171109-151121.2.1.46"></script>
                        
    
    
                    
    
    

    <!-- disableSmartBannersInTheme : $disableSmartBannersInTheme -->
                

        <!-- Outbrain -->
    <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
            </head>

<body class="rwtmj controls-visible signed-out public-page organization-site site__image-ratio--$siteImageRatio  none page__sticky-sidebar-story--false is-story site__color--blue site__type--radio-news page__long-form-story--false ">
    <!-- isLongformStory: false -->
    <div class="body__inner">

        
                            <!--[if lte IE 9]>
    <p class="chromeframe">You are using an outdated browser. <a href="https://browser-update.org/update-browser.html">Upgrade your browser today</a> to better experience this site.</p>
<![endif]-->

<!-- BUILD_TYPE: prod -->
     <!-- Begin : Adding Data Layer Variables to Google Tag Manager!--><script>dataLayer = [{'isGallery': window.jsIsGalleryPage.toString(),'isStory': window.jsIsStoryPage.toString(), 'DatePublished': '123117', 'Author': 'CNN', 'Editor': 'Justin Boggs', 'Category': 'National', 'SubCat': 'NCT,CCT Radio,CCT Home', 'IsPremium': 'false', 'DaysSincePublished': '1' }]; </script><!-- END : Adding Data Layer Variables to Google Tag Manager!-->      <!-- Google Tag Manager -->
            <noscript><iframe
            src=""//www.googletagmanager.com/ns.html?id=GTM-MSZ99T""
            height=""0"" width=""0""
            style=""display:none;visibility:hidden""></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var
            f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-MSZ99T');</script>
            <!-- End Google Tag Manager --> 



        
    
   


<header id="header" class="js-toggleGroup header--radio" data-toggle-class="is-active" role="banner">

<div class="header--bg ">
    <div class="container">
        <div class="masthead--bg">
            <div class="masthead masthead--radio-center">
                <div class="masthead__nav">
                    <button type="button" data-icon="nav" class="navitron-toggle js-nav-toggle"></button>
                    <a href="/" class="site-logo site-logo--radio">WTMJ</a>
                </div>

                <div class="masthead__content">
                    <div class="masthead__right">
                        <div class="listen-live">
                                                            
	
													<a href="/listen-live" target="_blank">
			<span class="listen-live__text">Listen Live</span><span class="listen-live__icon"><i class="fa fa-play"></i></span>
		</a>
	



                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>




<div class="navbar navbar--radio navbar--bg">
    <div class="container">
	    	    	<!-- NAVITRON -->






                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                    
                                        
                                                                                
                    
                    
                    
                    
                                
<!-- current_page =  -->
<!-- current_parent_page =  -->
<!-- nothing_selected = true -->

<nav class="sort-pages modify-pages nocontent nav nav--navitron" id="navigation">

	<div class="nav__left js-navitron ">

	
		
				
	        	        	        
	        <section class="nav-item nav-item--lvl-1 nav--home">
		        		        	<a href="https://www.wtmj.com/home" >Home</a>
		        	        </section>
	    	
		
				
	        	        	        
	        <section class="nav-item nav-item--lvl-1 ">
		        		        	<button type="button" class="button--text">News</button>

					<article class="navitron__dropdown">

	        			<div class="single-level">
							<div class="navitron__links">
								<div class="nav-item nav-item--lvl-2">
									<button class="js-back">Back</button>
								</div>
								<a href="https://www.wtmj.com/news" >All News</a>
								 								 	<a href="https://www.wtmj.com/latest-headlines" >Latest Headlines</a>
								 								 	<a href="https://www.wtmj.com/foxconn" >Foxconn</a>
								 								 	<a href="https://www.wtmj.com/newsy1" >Newsy Stories</a>
								 								 	<a href="https://www.wtmj.com/do-my-job" >Do My Job</a>
								 								 	<a href="https://www.wtmj.com/news-features" >News Features</a>
								 								 	<a href="https://www.wtmj.com/election-2016" >Politics/Elections</a>
								 								 	<a href="https://www.wtmj.com/the-changing-face-of-milwaukee" >The Changing Face of Milwaukee</a>
								 								 	<a href="https://www.wtmj.com/news/national" >National</a>
								 								 	<a href="https://www.wtmj.com/conquering-addiction" >Conquering Addiction</a>
								 							</div>
						</div>
					</article>
		        	        </section>
	    	
		
				
	        	        	        
	        <section class="nav-item nav-item--lvl-1 ">
		        		        	<button type="button" class="button--text">Weather &amp; Traffic</button>

					<article class="navitron__dropdown">

	        			<div class="single-level">
							<div class="navitron__links">
								<div class="nav-item nav-item--lvl-2">
									<button class="js-back">Back</button>
								</div>
								<a href="https://www.wtmj.com/weather" >All Weather &amp; Traffic</a>
								 								 	<a href="https://www.wtmj.com/interactive-radar" >Interactive Radar</a>
								 								 	<a href="https://www.wtmj.com/traffic" >Traffic</a>
								 								 	<a href="https://www.wtmj.com/weather/alerts" >Watches &amp; Warnings</a>
								 								 	<a href="https://www.wtmj.com/closings" >Closings</a>
								 								 	<a href="https://www.wtmj.com/12-day-hourly-forecast" >12-Day &amp; Hourly Forecast</a>
								 								 	<a href="https://www.wtmj.com/flight-status" >Flight Status</a>
								 							</div>
						</div>
					</article>
		        	        </section>
	    	
		
				
	        	        	        
	        <section class="nav-item nav-item--lvl-1 ">
		        		        	<button type="button" class="button--text">Sports</button>

					<article class="navitron__dropdown">

	        			<div class="single-level">
							<div class="navitron__links">
								<div class="nav-item nav-item--lvl-2">
									<button class="js-back">Back</button>
								</div>
								<a href="https://www.wtmj.com/sports" >All Sports</a>
								 								 	<a href="https://www.wtmj.com/green-bay-packers" >Green Bay Packers</a>
								 								 	<a href="https://www.wtmj.com/secondscreen" >Second Screen</a>
								 								 	<a href="https://www.wtmj.com/sports/brewers" >Milwaukee Brewers</a>
								 								 	<a href="https://www.wtmj.com/bucks" >Milwaukee Bucks</a>
								 								 	<a href="https://www.wtmj.com/preps" >Preps Live</a>
								 								 	<a href="https://www.wtmj.com/college" >College</a>
								 								 	<a href="https://www.wtmj.com/sports/badger-mutual-insurance-sports-minute" >Badger Mutual Insurance Sports Minute</a>
								 								 	<a href="https://www.wtmj.com/larrivee" >Wayne Larrivee&#039;s Blog</a>
								 							</div>
						</div>
					</article>
		        	        </section>
	    	
		
				
	        	        	        
	        <section class="nav-item nav-item--lvl-1 ">
		        		        	<button type="button" class="button--text">Shows</button>

					<article class="navitron__dropdown">

	        			<div class="single-level">
							<div class="navitron__links">
								<div class="nav-item nav-item--lvl-2">
									<button class="js-back">Back</button>
								</div>
								<a href="https://www.wtmj.com/shows" >All Shows</a>
								 								 	<a href="https://www.wtmj.com/schedule" >Schedule</a>
								 								 	<a href="https://www.wtmj.com/wisconsins-morning-news" >Wisconsin&#039;s Morning News with Gene Mueller</a>
								 								 	<a href="https://www.wtmj.com/shows/jeff-wagner" >Jeff Wagner</a>
								 								 	<a href="https://www.wtmj.com/scaffidi-and-bilstad" >Steve Scaffidi</a>
								 								 	<a href="https://www.wtmj.com/shows/wisconsins-afternoon-news" >Wisconsin&#039;s Afternoon News with John Mercure</a>
								 								 	<a href="https://www.wtmj.com/sports-central" >Sports Central with Greg Matzek</a>
								 								 	<a href="https://www.wtmj.com/wtmj-conversations" >WTMJ Conversations</a>
								 								 	<a href="https://www.wtmj.com/shows/wisconsins-weekend-morning-news" >Wisconsin&#039;s Weekend Morning News</a>
								 								 	<a href="https://www.wtmj.com/featured-shows" >Featured Shows</a>
								 							</div>
						</div>
					</article>
		        	        </section>
	    	
		
				
	        	        	        
	        <section class="nav-item nav-item--lvl-1 ">
		        		        	<button type="button" class="button--text">WTMJ Mobile Podcasts</button>

					<article class="navitron__dropdown">

	        			<div class="single-level">
							<div class="navitron__links">
								<div class="nav-item nav-item--lvl-2">
									<button class="js-back">Back</button>
								</div>
								<a href="https://www.wtmj.com/wtmj-mobile" >All WTMJ Mobile Podcasts</a>
								 								 	<a href="https://www.wtmj.com/jeff-wagner-podcasts" >Jeff Wagner</a>
								 								 	<a href="https://www.wtmj.com/the-play-by-play-with-wayne-larrivee" >The Play-By-Play With Wayne Larrivee</a>
								 								 	<a href="https://www.wtmj.com/greenandgoldoneminutedrill" >Green &amp; Gold 1-Minute Drill</a>
								 								 	<a href="https://www.wtmj.com/wisconsins-morning-news-podcast" >Wisconsin&#039;s Morning News</a>
								 								 	<a href="https://www.wtmj.com/scaffidi-and-bilstad1" >Steve Scaffidi</a>
								 								 	<a href="https://www.wtmj.com/brewers-extra-innings-podcast" >Brewers Extra Innings Podcast</a>
								 								 	<a href="https://www.wtmj.com/wisconsins-afternoon-news-podcast" >Wisconsin&#039;s Afternoon News</a>
								 								 	<a href="https://www.wtmj.com/wtmj-mobile/sports-central-with-greg-matzek" >Sports Central with Greg Matzek</a>
								 								 	<a href="https://www.wtmj.com/growthminded-milwaukee" >GrowthMinded Milwaukee</a>
								 								 	<a href="https://www.wtmj.com/wtmj-mobile/wtmj-packers-flagship-podcast" >WTMJ Packers Flagship Podcast</a>
								 								 	<a href="https://www.wtmj.com/wtmj-mobile/the-intersection-of-people-and-place" >Newaukee: The Intersection of People and Place</a>
								 								 	<a href="https://www.wtmj.com/wtmj-mobile/wtmj-conversations" >WTMJ Conversations</a>
								 								 	<a href="https://www.wtmj.com/wtmj-mobile/techwisconsin" >TechWisconsin</a>
								 								 	<a href="https://www.wtmj.com/seniorlivingtoday" >Senior Living Today with Luther Manor</a>
								 								 	<a href="https://www.wtmj.com/honorflight" >Their Stories with Stars and Stripes Honor Flight</a>
								 							</div>
						</div>
					</article>
		        	        </section>
	    	
		
				
	        	        	        
	        <section class="nav-item nav-item--lvl-1 ">
		        		        	<button type="button" class="button--text">Features &amp; Contests</button>

					<article class="navitron__dropdown">

	        			<div class="single-level">
							<div class="navitron__links">
								<div class="nav-item nav-item--lvl-2">
									<button class="js-back">Back</button>
								</div>
								<a href="https://www.wtmj.com/features" >All Features &amp; Contests</a>
								 								 	<a href="https://www.wtmj.com/contest" >Contests</a>
								 								 	<a href="http://wtmjsupperclub.com/" >WTMJs Supper Club</a>
								 								 	<a href="https://www.wtmj.com/sports/contests" >Sports Contests</a>
								 								 	<a href="https://www.wtmj.com/wellington-home-improvement" >Wellington Home Improvement</a>
								 								 	<a href="https://www.wtmj.com/halloween" >Halloween</a>
								 								 	<a href="https://www.wtmj.com/wtmj-cares" >WTMJ Cares</a>
								 								 	<a href="https://www.wtmj.com/alexa" >Listen with Alexa</a>
								 								 	<a href="https://www.wtmj.com/jeff-wagners-holiday-shopping-list" >Jeff Wagner&#039;s Holiday Shopping List</a>
								 								 	<a href="https://www.wtmj.com/jeff-wagners-fall-in-love-with-your-home" >Jeff Wagner&#039;s Fall In Love With Your Home</a>
								 								 	<a href="http://www.wtmj.com/we-love-wisconsin" >All-American Window and Door We Love Wisconsin Tour</a>
								 								 	<a href="https://www.wtmj.com/brewfoodnews" >BrewFoodNews</a>
								 								 	<a href="https://www.wtmj.com/top6" >Top 6 Lists</a>
								 								 	<a href="https://www.wtmj.com/travel-wisconsin" >Travel Wisconsin</a>
								 								 	<a href="https://www.wtmj.com/backtoschool" >Back to School</a>
								 								 	<a href="https://www.wtmj.com/trendingtuesdays" >Trending Tuesdays</a>
								 								 	<a href="https://www.wtmj.com/life-transitions" >Life Transitions</a>
								 								 	<a href="https://www.wtmj.com/everyday-health" >Froedtert Medical College of Wisconsin - Every Day Health</a>
								 								 	<a href="https://www.wtmj.com/businessscoop" >Business Scoop</a>
								 								 	<a href="https://www.wtmj.com/thursdayscoop" >Thursday Scoop</a>
								 							</div>
						</div>
					</article>
		        	        </section>
	    	
		
					
		
				
	        	        	        
	        <section class="nav-item nav-item--lvl-1 nav--search">
		        		        	<a href="https://www.wtmj.com/search" >Search</a>
		        	        </section>
	    	
	</div>


	
		    





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        

    
	

		
</nav>
<!-- End NAVITRON -->

	    	</div>
</div></header>

    
                <div class="container container--ad">
            <div class="multi-top__ad">
                                    





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_994_BY_30" class="module module--ad content-box 
            
        
        
    
         show-desktop hide-tablet hide-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_994_BY_30' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "radio-news", "primaryCategory" : "1225463399", "Call_Letters" : "WTMJ", "Position" : "above", "Zone" : "news/national/detail", "renderOn" : "[DESKTOP]", "fname" : "10-americans-killed-in-costa-rica-plane-crash", "Size" : "994x30"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
                                                    





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_320_BY_50" class="module module--ad content-box 
            
        
        
    
         hide-desktop hide-tablet show-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_320_BY_50' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "radio-news", "primaryCategory" : "1225463399", "Call_Letters" : "WTMJ", "Position" : "above", "Zone" : "news/national/detail", "renderOn" : "[MOBILE]", "fname" : "10-americans-killed-in-costa-rica-plane-crash", "Size" : "320x50"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
                            </div>
        </div>
        
                    <section class="container--alerts">
                
                                    





    














































   





































































































	    
        
	
	
	    
	    	    	        	        
	            	            
	                                                                    	                
	                    	                        	                        	                    	                	            	        	    	 

        
		
		 

	<!-- Weather Alerts -->
	
		<article id="WEATHER_ALERTS" class="module module--alerts alerts--weather is-loading  		
           js-cycle">

		<div class="container">

									<header class="header">
						<div class="count">4</div>
						<div class="module__header--inner">
      Weather Alerts
  
</div>
					</header>
				
				
				<div class="module__body">
					
											
	
                                 	
	<a href="/weather/alerts" target="_top" class="side__body"></a>
	<div class="inner">
		<div class="alerts--weather__alerts">
			
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  is-active">
	            	Wind Chill Advisory&nbsp;issued December 31 at 8:04PM CST expiring January 1 at 12:00PM CST in effect for: Columbia, Dane, Dodge, Fond du Lac, Green, Green Lake, Iowa, Jefferson, Kenosha, Lafayette, Marquette, Milwaukee, Ozaukee, Racine, Rock, Sauk, Sheboygan, Walworth, Washington, Waukesha
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Wind Chill Advisory&nbsp;issued December 31 at 2:56PM CST expiring January 1 at 12:00PM CST in effect for: Columbia, Dane, Dodge, Fond du Lac, Green, Green Lake, Iowa, Jefferson, Kenosha, Lafayette, Marquette, Milwaukee, Ozaukee, Racine, Rock, Sauk, Sheboygan, Walworth, Washington, Waukesha
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Wind Chill Advisory&nbsp;issued December 31 at 9:17AM CST expiring January 1 at 12:00PM CST in effect for: Kenosha, Milwaukee, Ozaukee, Racine, Sheboygan
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Wind Chill Advisory&nbsp;issued December 31 at 9:17AM CST expiring January 1 at 12:00PM CST in effect for: Columbia, Dane, Dodge, Fond du Lac, Green, Green Lake, Iowa, Jefferson, Lafayette, Marquette, Rock, Sauk, Walworth, Washington, Waukesha
	            </div>
	               	</div>
   	</div>

					
										<div class="counts  ">

													
                                 							<a href="/weather/alerts" target="_top" class="weather--alerts">
								<div class="count js-counts">4</div> <div class="counts__type">
      Weather Alerts
  
</div>
							</a>
						
											</div>	

				</div>

								<footer class="module__pager">
					<div class="js-prev"></div>
					<div class="js-next"></div>
				</footer>
				
			</div>
	</article>


                            </section>

            <section class="container--happening-now">
                            </section>
        
        <div class="is-hidden">
            
































































	

	<div id="p_p_id_searchbox_WAR_sitesearchportlet_" class="portlet-boundary portlet-boundary_searchbox_WAR_sitesearchportlet_  portlet-static portlet-static-end portlet-borderless search-box-portlet " >
		<span id="p_searchbox_WAR_sitesearchportlet"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
					
						
					



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	

		



















































































































































































































    







<div id="searchbox__searchbox_WAR_sitesearchportlet_">
	<form id="searchbox_form" action="" method="GET" name="sf" >
		<input type="text" id="searchTerm" name="searchTerm" value=""/>

		<select name="scopeType" id="scopeType">
		  <option value="0" >Site</option>
		  <option value="1" >Web</option>
		</select>
		<input class="lsb" type="button" name="btnS" onclick="submit_searchbox_WAR_sitesearchportlet_Form()" value="Search"/>
		<select name="sortType" id="sortType" style="display: none;">
		  <option value="0" selected>Relevance</option>
		  <option value="1" >Date</option>
		</select>
		
	</form>
</div>
<script type="text/javascript">
	function submit_searchbox_WAR_sitesearchportlet_Form(){
		var url = $("#searchbox__searchbox_WAR_sitesearchportlet_ #searchbox_form").attr("action");
		var amp = "&";
		
		var appendSnippet = "";
		if($("#searchbox__searchbox_WAR_sitesearchportlet_ #searchTerm").val()){
			appendSnippet += amp + "searchTerm=" + encodeURIComponent($("#searchbox__searchbox_WAR_sitesearchportlet_ #searchTerm").val());
			appendSnippet += amp + "scopeType="  + $("#searchbox__searchbox_WAR_sitesearchportlet_ #scopeType").val();
			appendSnippet += amp + "sortType="   + $("#searchbox__searchbox_WAR_sitesearchportlet_ #sortType").val();
		}		
		window.location = url+appendSnippet;
	}
	$('#searchbox__searchbox_WAR_sitesearchportlet_ #searchbox_form').submit(function(e) {
		e.preventDefault();
		submit_searchbox_WAR_sitesearchportlet_Form();
	});
</script>


	
	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	

				
				
			

		

	





			
		</div>
	</div>





        </div>
                
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="page page__two-col" id="main-content" role="main">

    <div class="layout__container area__full-col--top area__break--first portlet-area portlet-area--1" id="column-1">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-1"></div>
    </div>

    <div class="layout__container area__full-col--top area__break--second">
            <div class="layout__content">
                <div class="grid__container has-full">
                    <div class="grid__full">
                        <div class="portlet-area portlet-area--2" id="column-2">
                            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_tqfiQZ9g9own_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_tqfiQZ9g9own"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		






































































































	<div class="journal-content-article">
		





    














































   
























        






































    














































   
























        























































































































<!-- layoutPlid: 1235587283 -->
<!-- layout: {uuid=ae341bba-2fd2-4b9c-9abc-a72dcaab9d45, plid=1235587283, groupId=1225361352, companyId=10155, createDate=null, modifiedDate=Tue Aug 23 15:15:24 GMT 2016, privateLayout=false, layoutId=8, parentLayoutId=0, name=<?xml version='1.0' encoding='UTF-8'?><root available-locales="en_US" default-locale="en_US"><Name language-id="en_US">Story</Name></root>, title=, description=, keywords=, robots=, type=portlet, typeSettings=last-merge-time=1443029559046
show-alternate-links=true
layout-template-id=scripps_responsive_twoCol
last-import-date=1471965322870
last-import-user-name=Matt Sallans
merge-fail-count=0
sitemap-include=1
layoutUpdateable=true
column-5=56_INSTANCE_3yVo7sCpuJdd,56_INSTANCE_HMHoGJ0RZT9i,56_INSTANCE_n5NADfI1GBw7,56_INSTANCE_aKTdRcXa1Rvu,56_INSTANCE_y22agAtS0qsC,56_INSTANCE_HcQyPvv9rdzb,56_INSTANCE_ZHlETAhL3gaS,56_INSTANCE_yjt8nPuJjnR4
last-import-user-uuid=8d969233-8e12-4aaf-8f82-8a1ad33256ee
column-2=101_INSTANCE_tqfiQZ9g9own,56_INSTANCE_QvP9wobLylwN,56_INSTANCE_aotrCk1oa8r5,56_INSTANCE_c5foOaMs3Ifq
default-asset-publisher-portlet-id=101_INSTANCE_tqfiQZ9g9own
sitemap-changefreq=daily
, hidden=true, friendlyURL=/story, iconImage=false, iconImageId=0, themeId=scrippsbase_WAR_spsbasetheme, colorSchemeId=, wapThemeId=scrippsbase_WAR_spsbasetheme, wapColorSchemeId=, css=, priority=12, layoutPrototypeUuid=8b3f1a89-8bbd-41e9-a268-ba11cfe136a4, layoutPrototypeLinkEnabled=true, sourcePrototypeLayoutUuid=84036cf0-335e-4fb8-9569-c1dfa093e657} -->





        
          
  
  

                
    
    
    <!-- storyHasInterstitial : false -->



    
            
    


    <!-- Begin Story -->
    
        
        
                
    
        

    <article class="module module--story videoplayer2 template--scripps_responsive_story" data-articleid="2448179312" data-template="SCRIPPS_RESPONSIVE_STORY_AJAX" data-ajaxurl="/web/wtmj/refresh-article/1235587243/2448179312/SCRIPPS_RESPONSIVE_STORY_AJAX" data-primary-category="National">

        <header class="header">

                        
            <h1 class="headline">10 Americans killed in Costa Rica plane crash</h1>

            
            

    
    <div class="story__meta">

                

                    
 
  
                                              
    <address class="byline">

                    CNN 
        
                                                            </address>

                
    
            
                <div class="posted" datetime="2017-12-31T17:42:32-0600">5:42 PM, Dec 31, 2017</div>
    
        <!-- 1514763752045 -->
    <!-- 1514763752072 -->
        

            
        

        
        
                        
                
        
    </div>

            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="1225361352">
          <div class="item item--facebook" data-ga-page-type="Story Top"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Top"> <span class="st_twitter_large" st_via="$siteTwitterHandle"></span></div>
          <div class="item item--reddit" data-ga-page-type="Story Top"> <span class="st_reddit_large"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Top"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Top"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

        </header>

        <div class="module__body">

            

    
                                

        
        <!-- Story Media -->

        
<!-- objThemeDisplay : com.liferay.portal.theme.ThemeDisplay@12d38e77 -->
<!-- colorSchemeClass : rwtmj -->
<!-- colorSchemeClass : rwtmj -->
<!-- schemeVideoAutoplay : rwtmj.video.autoplay -->
<!-- videoAutoplayVal : $videoAutoplayVal -->

        
        
        <div class="story__media js-gallery js-enabled-fullscreen js-has-autoplay-config" data-autoplay="$videoAutoplayVal">

                
            
            <div class="gallery__overflow">
                
                <div class="media-slider__viewport js-gallery__viewport js-fullscreen-targets  is-single-media">
                                                                                                                    
            <figure class="block">
                    <img class="image" src="https://sharing.wtmj.com/sharescnn/photo/2017/12/31/Screen%20Shot%202017-12-31%20at%206.41.06%20PM_1514763683521.png_75177673_ver1.0_640_480.jpg" />

                
                            <figcaption class="media__caption">

                    
                    
                                                                    
                        
                                                        
                            <div class="copyright">Copyright 2017 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</div>
                                                            </figcaption>
                    </figure>
    
                                                            </div>
            </div>


            <!-- Caption -->
            <div class="media__caption__container js-gallery__caption js-is-closed hidden">
                <div class="media__caption__content">
                    <div class="caption__copyright"></div>

                    <div class="media__caption">
                        <p class="caption"></p>
                    </div>
                    <div class="media__caption-bottom">
                        <div class="caption__author x author"></div>

                        <div class="caption__buttons">
                            <button type="button" class="skin--background-color js-show x button--container show">Show Caption</button>
                            <button type="button" class="skin--background-color js-hide x button--container hide">Hide Caption</button>
                        </div>
                    </div>
                </div>
            </div>
            <!-- End Caption -->

            <!-- Begin Thumb slider carousel -->
            <div class="media-slider__thumbs gallery_tumbs-carousel js-gallery__thumbs  is-single-media">
                <div class="media-slider__thumbs__pager x thumbs__buttons">
                    <button type="button" class="js-prev btn--ui-light is-disabled">
                        <span aria-hidden="true" data-icon="prev"></span>
                        <span class="screen-reader-text" hidden>Previous</span>
                    </button>
                    <button type="button" class="js-next btn--ui-light  is-disabled">
                        <span aria-hidden="true" data-icon="next"></span>
                        <span class="screen-reader-text" hidden>Next</span>
                    </button>
                </div>
                <div class="media-slider__thumbs_overflow">
                    <div class="thumbs--slider">
                    
                                                                                        <figure class="block">
            <div class="media__container--16x9">
                <img class="media" src="https://sharing.wtmj.com/sharescnn/photo/2017/12/31/Screen%20Shot%202017-12-31%20at%206.41.06%20PM_1514763683521.png_75177673_ver1.0_320_240.jpg" />
            </div>
        </figure>
    
                        
                                        </div>
                </div>
            </div>
            <!-- End thumb slider carousel -->


        </div>
        <!-- End Story Media -->

                    
            <div class="layout__container">
                <!-- TheGroupID: 1225361352 -->

          
  
     
            
    
        

        

                    
    <!-- StoryId: 2448179312 -->

    
            
        
    

    
                        
        <!-- gSurveyExcludeCategories : Brand Spotlight,Sponsor Generated Content,Hurricane -->


        <!-- serviceLocator : com.liferay.portal.velocity.ServiceLocator@1f165f40 -->
                
            
        
            
        
            
        
            
        
        
    
        


    


            
  
    <div class="story__content" data-internal-keywords="suppress_inline_video_ad:true">

        <!-- Content Container -->
        <div class="js-pagination" data-maxpages="1">

                                            <div class="story__content__body p402_premium story__content__body  ">

                    
                      
  
  

                                        


    
    
    
        
    

    <p>A plane crash in northwest Costa Rica on Sunday killed all 12 people aboard, including 10 Americans, officials said.</p><p>Costa Rica&#39;s Ministry of Public Security posted several images of the wreckage on its official Facebook page, showing the plane engulfed in flames in a wooded area, with smoke billowing from charred rubble.</p><p>The private aircraft was carrying 10 foreign passengers and two Costa Rican crew members, the ministry said.</p><p>The crash occurred near Punta Islita, in Costa Rica&#39;s Guanacaste province, officials said.</p><p>It was not immediately clear what caused the crash. Authorities said they were traveling to the area to recover the victims&#39; bodies.</p><p>One of the victims was the cousin of Costa Rican ex-President Laura Chinchilla, the former leader&nbsp;<a href="https://twitter.com/laura_ch" target="_blank">said on her Twitter account</a>.</p>

                </div>
                    </div>
        

        <footer class="module__footer">
                                      
                
        <p class="copyright">Copyright 2018 Cable News Network, Inc., a Time Warner Company. All rights reserved.</p>
                    <a class="js-print" href="javascript:print()">Print this article</a>
            <a class="js-back-to-top-story" href="#main-content">Back to Top</a>
        </footer>

        

        <div class="sticky-article-foot" style="display:none;">
            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="1225361352">
          <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="$siteTwitterHandle"></span></div>
          <div class="item item--reddit" data-ga-page-type="Story Bottom"> <span class="st_reddit_large"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

            
    
        </div>

    </div>

   

            <script>ScrippsGlobal.checkStoryInternalKeywords($(".story__content"));</script>
    
                
        
    <div class="story__sidebar  ">
        <!-- Text size & Social-->
        <div class="story__tools story--share layout--share-stacked js-toggle-group no-more" data-toggle-class="is-active">
            <div class="story__tools__triggers">
                <button type="button" class="js-trigger button button--icon icon--text-size-trigger" data-toggle-target=".story__textSize">A</button>
                <button type="button" class="js-trigger button button--icon icon--share" data-toggle-target=".story__share">Share</button>
            </div>

            <!-- Text Size -->
            <div class="story__textSize">
                <button type="button" class="icon--text-size-small js-textSize-small" data-font-size="12px">A</button>
                <button type="button" class="icon--text-size-regular js-textSize-regular" data-font-size="14px">A</button>
                <button type="button" class="icon--text-size-large js-textSize-large" data-font-size="16px">A</button>
            </div>
            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="1225361352">
          <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="$siteTwitterHandle"></span></div>
          <div class="item item--reddit" data-ga-page-type="Story Bottom"> <span class="st_reddit_large"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

        </div>

        
    

    </div>

            </div>

                        
        </div>


                
        
    </article>
            <!-- End Story -->





    <script type="text/javascript">showGoogleSurvey();</script>


<!-- scripps_enable_custom_pagination : true -->
<!-- shouldPaginate : false -->
                    <script>if(ScrippsGlobal.initPagination)ScrippsGlobal.initPagination(null, null)</script>

	</div>
	
	


		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_QvP9wobLylwN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_QvP9wobLylwN"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_1225361352_1225465190_1.0">
        





    














































   
























        







































  
      
          
    


<div id="m1225465190" 
	class="OUTBRAIN " data-src="https://www.wtmj.com/news/national/10-americans-killed-in-costa-rica-plane-crash" data-widget-id="AR_3" data-ob-template="620WTMJ"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m1225465190', '[DESKTOP, MOBILE, TABLET]', false);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_aotrCk1oa8r5_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_aotrCk1oa8r5"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_1225361352_1274486559_1.0">
        





    














































   
























        







































  
      
      
    


<div id="m1274486559" 
	class="OUTBRAIN " data-src="https://www.wtmj.com/news/national/10-americans-killed-in-costa-rica-plane-crash" data-widget-id="AR_4" data-ob-template="620WTMJ"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m1274486559', '[DESKTOP,TABLET,MOBILE]', false);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_c5foOaMs3Ifq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_c5foOaMs3Ifq"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_1225361352_1287657074_1.0">
        





    














































   
























        





































































    
  <article id="m1287657074" class="module module--static-content  
       "    >
    <div class="inner">

                      
      <div class="module__body">
        <div class="inner">

                      <div class="blocks ">
              <div id="circularhub_module_6009"></div><script src="//api.circularhub.com/6009/a45a91d293e2717a/circularhub_module.js"></script>
            </div> 
          
        </div>
      </div>

      
            <footer class="module__footer">
                  </footer>
    </div>
  </article>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                        </div>
                    </div>
                </div>
                <div class="grid__container has-two">
                    <div class="grid__half">
                        <div class="portlet-area portlet-area--3" id="column-3">
                            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div>
                        </div>
                    </div>
                    <div class="grid__half su-2 su-2n">
                        <div class="portlet-area portlet-area--4" id="column-4">
                            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
                        </div>
                    </div>
                </div>
                <div class="grid__container has-full">
                    <div class="grid__full">
                        <div class="portlet-area portlet-area--7" id="column-7">
                            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="layout__side portlet-area portlet-area--5" id="column-5">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_3yVo7sCpuJdd_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_3yVo7sCpuJdd"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_1225361352_AD_300_BY_250_ABOVE_1.1">
        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
      
    


                                
                
                
                
                                                                                                                                                                                                
                                                
                
                                
                    <div id="mAD_300_BY_250_ABOVE" class="module module--ad content-box 
           companionAd
  ">
                        <div class="scrippsAdDiv" data-id='mAD_300_BY_250_ABOVE' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "radio-news", "primaryCategory" : "1225463399", "Call_Letters" : "WTMJ", "Position" : "above", "Zone" : "news/national/detail", "renderOn" : "[DESKTOP,TABLET,MOBILE]", "fname" : "10-americans-killed-in-costa-rica-plane-crash", "Size" : "300x250", "extraModuleClasses" : "companionAd"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_n5NADfI1GBw7_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_n5NADfI1GBw7"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_1225361352_1225465216_1.0">
        





    














































   
























        






































































	    
        
        
    <article id="1225465216" class="module module--trending nocontent 
            
        
        
    
         show-desktop show-tablet show-phone
         ">
    	<div class="inner">

                            <header class="header--dark">Trending Now</header>
            
			<div class="module__body">
				<div id="m1225465216_trending_container" class="blocks js-trending-now" data-apikey="06de469f576be61d2dcc350e4e602f0a" data-numheadlines="3" data-host="wtmj.com">
				</div>
			</div>
		</div>
	</article>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_yjt8nPuJjnR4_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_yjt8nPuJjnR4"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_1225361352_AD_300_BY_250_BELOW_1.1">
        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
      
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_300_BY_250_BELOW" class="module module--ad content-box 
       ">
                        <div class="scrippsAdDiv" data-id='mAD_300_BY_250_BELOW' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "radio-news", "primaryCategory" : "1225463399", "Call_Letters" : "WTMJ", "Position" : "below", "Zone" : "news/national/detail", "renderOn" : "[DESKTOP,TABLET,MOBILE]", "fname" : "10-americans-killed-in-costa-rica-plane-crash", "Size" : "300x250"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
    </div>

    <div class="layout__container area__full-col--bottom portlet-area area__break--third portlet-area--6" id="column-6">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div>
    </div>

</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>



    <!-- FOOT DEFAULT -->

	
	    		<section class="container container--ad container--footer-ad">
		    		        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_728_BY_90_BELOW" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet hide-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_728_BY_90_BELOW' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "radio-news", "primaryCategory" : "1225463399", "Call_Letters" : "WTMJ", "Position" : "below", "Zone" : "news/national/detail", "renderOn" : "[DESKTOP, TABLET]", "fname" : "10-americans-killed-in-costa-rica-plane-crash", "Size" : "728x90"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
		    		</section>
			
	
		 <footer class="footer footer--bg" id="footer" role="contentinfo"><div class="container"><a class="footer--logo" href="/"><img class="media" src="//assets.scrippsdigital.com/cms/images/color_schemes/wtmj/footer--logo.png" /></a>
<nav class="nav nav--footer link-list--inline"><a href="/traffic">Traffic</a> <a href="http://wtmj.com/news">News</a> <a href="http://wtmj.com/weather">Weather</a> <a href="http://wtmj.com/sports">Sports</a> <a href="http://wtmj.com/listen-live">Listen Live</a></nav>

<div class="nav--container">
<section class="nav nav--sponsored grid-row">
<header class="header">WTMJ</header>

<div class="section__body grid-container"><div class="grid grid-half link-list link-list--stacked"><ul><li><a href="http://www.wtmj.com/about-us/advertise-with-us">Advertise with Us</a></li><li><a href="http://www.wtmj.com/about-us/contact-us">&nbsp;Contact Us</a></li><li><a href="http://scripps.com/careers/" target="_blank">&nbsp;Station Jobs</a></li><li><a href="http://www.wtmj.com/about-us/staff">&nbsp;Staff</a></li><li><a href="http://www.wtmj.com/about-us">&nbsp;About Us</a></li><li><a href="http://www.wtmj.com/about-us/contests/620-wtmj">&nbsp;Contest Rules</a></li></ul></div></div></section>

<section class="nav nav--site-apps">
<header class="header"><p></p>
<p>Mobile Apps</p></header>

<div class="items"><div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/color_schemes/wtmj/footer--logo.png" width="50" /></div>
<div class="side__body"><div class="title">WTMJ</div>
<div class="link-list link-list--inline"><a href="https://itunes.apple.com/us/app/newsradio-620-wtmj/id380712358?mt=8">iPhone</a> <a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_69d1fc78dbda242c43ad6590368912d4&amp;hl=en">Android</a> <a href="http://apps.microsoft.com/windows/en-us/app/620-wtmj/f36bfa16-28dc-4de9-bb02-9c9785ca9165">Windows</a></div></div></div>
<div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/ss-app-icon144x144.png" width="50" /></div>
<div class="side__body"><div class="title">Storm Shield</div>
<div class="link-list link-list--inline"><a href="https://itunes.apple.com/us/app/storm-shield/id526831380?mt=8&amp;ign-mpt=uo%3D4">iPhone</a>&nbsp;<a href="https://play.google.com/store/apps/details?id=com.wdtinc.android.stormshield&amp;feature=search_result#?t=W251bGwsMSwyLDEsImNvbS53ZHRpbmMuYW5kcm9pZC5zdG9ybXNoaWVsZCJd">Android</a></div></div></div></div></section>

<section class="nav nav--stay-connected">
<header class="header">Stay Connected</header>

<div class="links link-list--inline"></div>
<div class="link-list link-list--stacked"><ul><li><a href="http://www.facebook.com/620wtmj"><i class="rsp-icon icon--facebook"></i> facebook&nbsp;</a></li><li><a href="http://twitter.com/620wtmj"><i class="rsp-icon icon--twitter"></i> twitter&nbsp;</a></li><li><a href="http://contests.wtmj.com/engine/Registration.aspx?contestid=%2017884"><i class="rsp-icon icon--email"></i> Newsletters</a></li><li></li></ul></div></section>

<section class="scripps-brand"><div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/logo-scripps.png" /></div>
<div class="side__body"><strong>Scripps TV Station Group</strong> &copy; <span id="js-footerYear">2017</span> The E.W. Scripps Co</div></div>

<section class="soft-right"><div class="link-list link-list--inline"><a href="/privacy-policy">Privacy Policy</a> <a href="/terms-of-use">Terms of Use</a> <a href="http://www.wtmj.com/about-us/wtmj-am-eeo-public-file-report">EEO</a> <a href="https://publicfiles.fcc.gov/" target="_blank">FCC Public File</a></div></section>
</section>
</div></div></footer>

<p></p><script>
var siteYear = new Date();
document.getElementById("js-footerYear").innerHTML = siteYear.getFullYear();
</script> 
											
			<script src="//assets.scrippsdigital.com/cms/js/main-foot-uhv2.js?v=20171109-151121.2.1.46"></script>
					
										



		
	


	      	


     

	<!-- Chartbeat Snippet -->
<script type="text/javascript">

var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 15115;
_sf_async_config.domain = 'www.wtmj.com'; 
_sf_async_config.sections = 'News' 


if (!window._story_authors) {
  window._story_authors = '';
}
if (_story_authors != '') {
    _sf_async_config.authors = _story_authors; /* Set by the STORY template */
} else {
    _sf_async_config.authors = 'Scripps Only Content ' + new Date().getFullYear();
}

/** CONFIGURATION END **/

(function(){
function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement("script"); e.setAttribute("language", "javascript"); e.setAttribute("type", "text/javascript"); e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); }
var oldonload = window.onload;
window.onload = (typeof window.onload != "function") ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>	</div>
	<!-- /.body__inner -->
</body>
</html>

