























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	




























    



















    
        
                        
                        
        
    
































































<html class="ltr no-js" dir="ltr" lang="en-US">
<head>
                <!-- Theme Version: 20171109-151121.2.1.495 -->
    <!-- Build Type: prod -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

    


    <link rel="apple-touch-icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/rwtmj/apple-touch-icon.png?v=20171109-151121.2.1.495">
    <link rel="icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/rwtmj/favicon.ico?v=20171109-151121.2.1.495" type="image/x-icon">
    <link rel="shortcut icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/rwtmj/favicon.ico?v=20171109-151121.2.1.495" type="image/x-icon">

    <title>These schools are participating in the national school walkout March 14 - Story</title>
    
        

    
                            <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180312 20:52:20"/><Attribute name="edate" value="1520887933615"/><Attribute name="edateformat" value="20180312 20:52:13"/><Attribute name="sdate" value="1520887940326"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="200001"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local News"/><Attribute name="Category" value="Video"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Homepage Showcase"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="These schools are participating in the national school walkout March 14"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180312 20:52:13"/><Attribute name="PubDate" value="20180312 20:52:20"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="CompID" value="2522322139"/><Attribute name="URL" value="https://sharing.wtmj.com/sharescnn/photo/2018/02/21/GettyImages-922306646_1519241324784_78707583_ver1.0_140_105.jpg"/><Attribute name="Title" value="Student+walkout-130949011-130949011"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->
        
                
                
                
                
                                                                                                


        <link href="https://www.wtmj.com/news/local-news/these-schools-are-participating-in-the-national-school-walkout-march-14" rel="canonical" />

                <meta property="og:title" content="These schools are participating in the national school walkout March 14"/><meta property="og:description" content="Schools across the country are planning to walk out of classes on March 14th at 10 a.m. for 17 minutes in honor of the 17 victims in the Parkland, Florida school shooting."/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wtmj.com/news/local-news/these-schools-are-participating-in-the-national-school-walkout-march-14"/><meta property="og:image"  content="https://sharing.wtmj.com/sharescnn/photo/2018/02/21/GettyImages-922306646_1519241324784_78707583_ver1.0_640_480.jpg"/><meta property="og:image:width"  content="640"/><meta property="og:image:height"  content="480"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WTMJ"/><meta property="fb:app_id"  content="142215452542251"/><meta property="article:section"  content="Local News"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2018-03-12T20:52:20+0000"/><meta property="article:modified_time"  content="2018-03-12T20:52:13+0000"/><meta property="article:expiration_time"  content="2031-11-08T22:03:00+0000"/>

        
                
        
               
                

        
                

                
                
                
        
                
        <!-- enableKeywordsFix : true -->
                            <meta name="description" content="Schools across the country are planning to walk out of classes on March 14th at 10 a.m. for 17 minutes in honor of the 17 victims in the Parkland, Florida school shooting." lang="en-US"/>
            <meta name="keywords" content="enough, national school walkout, local schools, peaceful protests, gun violence" lang="en-US"/>
            <meta name="news_keywords" content="enough, national school walkout, local schools, peaceful protests, gun violence" lang="en-US"/>
                
    

    <meta name="viewport" content="width=device-width, target-densitydpi=device-dpi, initial-scale=1.0, maximum-scale=1.0">

    
    
            <meta name="isStory" content="true"/>
        <meta name="isPremium" content="false">
        <meta name="idio:isPremium" content="false">

                        
                            <meta name="shortHeadline" content="List of schools that plan to walk out March 14" />
                
    



            <meta content="pSJhFCVUkERWUb2AyB4TidpGd8xaUHn0qpz4L0Zckm4" name="google-site-verification" /><meta content="F33258882556C3E953931ECED98AF6A1" name="msvalidate.01" /><meta property="fb:pages"content="104442316354" />
    

     <!-- Begin head_embed -->
                






<!-- pageStyle: none -->



















<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">

<!-- Full CSS path: //assets.scrippsdigital.com/cms/ -->




			<link href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' rel='stylesheet' type='text/css'>
	



	<link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/base.css?v=2.1.495">
	<link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/print.css?v=2.1.495" media="print">

<!-- Site Type: radio-news -->
<!-- Site Flavor:  -->



	<link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/radio-news.css?v=2.1.495" media="screen">




	

<style type="text/css">
.side__body{
display: block;
}
@media screen and (max-width: 699px){
.block--weather .side__body{
display: none;
}
}
.nav--navitron .site-logo{
	display: none;
}
@media screen and (min-width: 1020px){

.is-floating #header .site-logo
    left: 8px;
    max-width: 54px;
    height: 47px;
    display: block;
}

}
</style>




<script>var jslayoutPlid = "1235587283"; var jslayoutPlid2 = "1235587283"; var jsInternalKeywords = "inline-ob:false"; </script>




        <meta name='category' content='Video'>
      <meta name='category' content='Local News'>
      <meta name='category' content='News'>
      <meta name='category' content='Homepage Showcase'>
    


	        
		
		
    
    
    
          
                                                        
    

	

	

        	<meta property="article:published_time" content="2018-03-12T15:35:20-0500" />
		<meta property="article:modified_time" content="2018-03-12T15:52:13-0500" />





    
        

                    
            <script src="//assets.scrippsdigital.com/cms/js/vendor-head.js?v=20171109-151121.2.1.495"></script>

        
                    

    

                <!-- "BASE_RADIO_ADS_CONFIG_V2" -->
                    









		
	
	
	
									
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
																				
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
																	
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
														
			
			
									
								
			
			
									
								
			
			
									
																				
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
																				
			
			
									
								
			
			
									
														
			
			
									
														
			
			
									
								
			
			
												
								
			
			
												
											 									
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
						
						
								 						
			
			
																					
						
						
						
	
	
	
		
		
		
		 		
			
		 
		
	
	
		
	
		
		
		
				

																			
									
			
		
				

																			
									
			
									
																																																																																											
		
			
	
			<script>
		window.SCRIPPS_ACONFIG_B = {"matchType" : "story", "appNexusTemplate" : "default", "zone" : "news/local_news/detail", "kw" : "inline-obfalse", "pageType" : "story", "primaryCategory" : "Local News", "fname" : "these-schools-are-participating-in-the-national-school-walkout-march-14"};
		window.SCRIPPS_AONPAGE_B = [{"s":"728x90,10x1", "p":"above", "d":"desktop", "i":"append", "is":".container--ad .multi-top__ad", "dpb":""},{"s":"300x250,300x600", "p":"above", "d":"desktop", "i":"append", "is":".companionAd", "dpb":""},{"s":"300x250,300x600", "p":"below", "d":"desktop", "i":"append", "is":"#column-5", "dpb":""},{"s":"300x250,300x600", "p":"below", "d":"desktop", "i":"append", "is":"#column-5", "dpb":""},{"s":"728x90", "p":"below", "d":"desktop", "i":"append", "is":".container--footer-ad", "dpb":""},{"s":"728x90,10x1", "p":"above", "d":"tablet", "i":"append", "is":".container--ad .multi-top__ad", "dpb":""},{"s":"300x250,300x600", "p":"above", "d":"tablet", "i":"append", "is":".companionAd", "dpb":""},{"s":"300x250,300x600", "p":"below", "d":"tablet", "i":"append", "is":"#column-5", "dpb":""},{"s":"300x250,300x600", "p":"below", "d":"tablet", "i":"append", "is":"#column-5", "dpb":""},{"s":"320x50,320x100,300x50,300x100,10x1", "p":"above", "d":"mobile", "i":"append", "is":".container--ad .multi-top__ad", "dpb":""},{"s":"300x250,320x50,300x100", "p":"above", "d":"mobile", "i":"append", "is":".companionAd", "dpb":""},{"s":"300x250", "p":"above", "d":"mobile", "i":"append", "is":".companionAd", "dpb":""},{"s":"300x250,300x600", "p":"below", "d":"mobile", "i":"append", "is":"#column-5", "dpb":""},{"s":"300x250,300x600", "p":"below", "d":"mobile", "i":"append", "is":"#column-5", "dpb":""},{"s":"300x250", "p":"inline", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"300x250", "p":"inline", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"300x250", "p":"inline", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"300x250", "p":"grid", "d":"mobile", "i":"fn", "is":"", "dpb":""}];
	</script>

	
                <!-- "SITE_ADS_CONFIG_V2" -->
    
                



	
	
		
		
		 		
			
		 
		
	

	
	        
	
		
				
		
			
			
						
					
		
		
		


	
	
	
	
		<script>
		window.SCRIPPS_ACONFIG = { "zone" : "news/local_news/detail", "kw" : "inline-obfalse", "pageType" : "story", "primaryCategory" : "", "fname" : "these-schools-are-participating-in-the-national-school-walkout-march-14"};
		window.SCRIPPS_AONPAGE = [{},{p:"above",s:[ [728,90] ],d:"TABLET"},{p:"above",s:[ [300,250], [300,600] ],d:"DESKTOP,TABLET" },{p:"above",s:[ [300,250], [300,600] ],d:"DESKTOP,TABLET"},{p:"below",s:[ [300,250], [300,600] ],d:"DESKTOP,TABLET"},{p:"below",s:[ [300,250], [300,600] ],d:"DESKTOP,TABLET"},{p:"below",s:[ [728,90] ],d:"DESKTOP,TABLET"},{p:"inline",s:[ [300,250] ],d:"MOBILE"},{p:"above",s:[ [300,250] ],d:"MOBILE"},{p:"above",s:[ [300,250] ],d:"MOBILE"},{p:"above",s:[ [300,250] ],d:"MOBILE"},{p:"below",s:[ [300,250], [300,600] ],d:"MOBILE"},{p:"below",s:[ [300,250], [300,600] ],d:"MOBILE"},{p:"inview",s:[ [728,90] ],d:"DESKTOP,TABLET"},{p:"inview",s:[ [320,50] ],d:"MOBILE"}];
	</script>

    
            
    <script>var jsDisableAds = "false"; var jsOverrideAdUnit = ""; var jsStoryStickySidebar = 'false'; var jsMiniMastheadEnabled = 'false'; var jsRemoveShareThisFromHead = 'true'; var jsDisableSmartBannersInTheme = '$disableSmartBannersInTheme';   var timeZone='$timezone'; var themeVersion = '20171109-151121.2.1.495'; var jsHeadVal = ""; var jsSignedIn = "false"; var jsHeadMediaServerUrl = "http://media.scrippsnationalnews.com/cms"; var cseAPI = "${cseAPI}"; var cseCX = "${cseCX}"; var jsCallLetters = "rwtmj";  var jsSiteType = "radio-news"; var jsIsStoryPage = true; var jsIsGalleryPage = false; var navitronRefreshInterval = "2"; var jsConfig = {}; $.extend(jsConfig, {});</script>

        <!-- amazonVideoAds : true -->
    

   

    <!-- colorScheme: rwtmj -->

    

            <script src="//assets.scrippsdigital.com/cms/js/main-head-amnz-uhv3.js?v=20171109-151121.2.1.495"></script>
                        
    
    
                    
    
    

    <!-- disableSmartBannersInTheme : $disableSmartBannersInTheme -->
                

        <!-- Outbrain -->
    <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
            </head>

<body class="rwtmj controls-visible signed-out public-page organization-site site__image-ratio--$siteImageRatio  none page__sticky-sidebar-story--false is-story site__color--blue site__type--radio-news page__long-form-story--false ">
    <!-- isLongformStory: false -->
    <div class="body__inner">

        
                            <!--[if lte IE 9]>
    <p class="chromeframe">You are using an outdated browser. <a href="https://browser-update.org/update-browser.html">Upgrade your browser today</a> to better experience this site.</p>
<![endif]-->

<!-- BUILD_TYPE: prod -->
     <!-- Begin : Adding Data Layer Variables to Google Tag Manager!--><script>dataLayer = [{'isGallery': window.jsIsGalleryPage.toString(),'isStory': window.jsIsStoryPage.toString(), 'DatePublished': '031218', 'Author': '', 'Editor': 'Jay Sorgi', 'Category': 'Local News', 'SubCat': 'Video,News,Homepage Showcase', 'IsPremium': 'false', 'DaysSincePublished': '0' }]; </script><!-- END : Adding Data Layer Variables to Google Tag Manager!-->      <!-- Google Tag Manager -->
            <noscript><iframe
            src=""//www.googletagmanager.com/ns.html?id=GTM-MSZ99T""
            height=""0"" width=""0""
            style=""display:none;visibility:hidden""></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var
            f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-MSZ99T');</script>
            <!-- End Google Tag Manager --> 



        
    
   


<header id="header" class="js-toggleGroup header--radio" data-toggle-class="is-active" role="banner">

<div class="header--bg ">
    <div class="container">
        <div class="masthead--bg">
            <div class="masthead masthead--radio-center">
                <div class="masthead__nav">
                    <button type="button" data-icon="nav" class="navitron-toggle js-nav-toggle"></button>
                    <a href="/" class="site-logo site-logo--radio">WTMJ</a>
                </div>

                <div class="masthead__content">
                    <div class="masthead__right">
                        <div class="listen-live">
                                                            
	
													<a href="/listen-live" target="_blank">
			<span class="listen-live__text">Listen Live</span><span class="listen-live__icon"><i class="fa fa-play"></i></span>
		</a>
	



                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>




<div class="navbar navbar--radio navbar--bg">
    <div class="container">
	    	    	<!-- NAVITRON -->






                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                    
                                        
                                                                                
                    
                    
                    
                    
                                
<!-- current_page =  -->
<!-- current_parent_page =  -->
<!-- nothing_selected = true -->

<nav class="sort-pages modify-pages nocontent nav nav--navitron" id="navigation">

	<div class="nav__left js-navitron ">

	
		
				
	        	        	        
	        <section class="nav-item nav-item--lvl-1 nav--home">
		        		        	<a href="https://www.wtmj.com/home" >Home</a>
		        	        </section>
	    	
		
				
	        	        	        
	        <section class="nav-item nav-item--lvl-1 ">
		        		        	<button type="button" class="button--text">News</button>

					<article class="navitron__dropdown">

	        			<div class="single-level">
							<div class="navitron__links">
								<div class="nav-item nav-item--lvl-2">
									<button class="js-back">Back</button>
								</div>
								<a href="https://www.wtmj.com/news" >All News</a>
								 								 	<a href="https://www.wtmj.com/latest-headlines" >Latest Headlines</a>
								 								 	<a href="https://www.wtmj.com/foxconn" >Foxconn</a>
								 								 	<a href="https://www.wtmj.com/newsy1" >Newsy Stories</a>
								 								 	<a href="https://www.wtmj.com/do-my-job" >Do My Job</a>
								 								 	<a href="https://www.wtmj.com/news-features" >News Features</a>
								 								 	<a href="https://www.wtmj.com/election-2016" >Politics/Elections</a>
								 								 	<a href="https://www.wtmj.com/the-changing-face-of-milwaukee" >The Changing Face of Milwaukee</a>
								 								 	<a href="https://www.wtmj.com/news/national" >National</a>
								 								 	<a href="https://www.wtmj.com/conquering-addiction" >Conquering Addiction</a>
								 							</div>
						</div>
					</article>
		        	        </section>
	    	
		
				
	        	        	        
	        <section class="nav-item nav-item--lvl-1 ">
		        		        	<button type="button" class="button--text">Weather &amp; Traffic</button>

					<article class="navitron__dropdown">

	        			<div class="single-level">
							<div class="navitron__links">
								<div class="nav-item nav-item--lvl-2">
									<button class="js-back">Back</button>
								</div>
								<a href="https://www.wtmj.com/weather" >All Weather &amp; Traffic</a>
								 								 	<a href="https://www.wtmj.com/interactive-radar" >Interactive Radar</a>
								 								 	<a href="https://www.wtmj.com/traffic" >Traffic</a>
								 								 	<a href="https://www.wtmj.com/weather/alerts" >Watches &amp; Warnings</a>
								 								 	<a href="https://www.wtmj.com/closings" >Closings</a>
								 								 	<a href="https://www.wtmj.com/12-day-hourly-forecast" >12-Day &amp; Hourly Forecast</a>
								 								 	<a href="https://www.wtmj.com/flight-status" >Flight Status</a>
								 							</div>
						</div>
					</article>
		        	        </section>
	    	
		
				
	        	        	        
	        <section class="nav-item nav-item--lvl-1 ">
		        		        	<button type="button" class="button--text">Sports</button>

					<article class="navitron__dropdown">

	        			<div class="single-level">
							<div class="navitron__links">
								<div class="nav-item nav-item--lvl-2">
									<button class="js-back">Back</button>
								</div>
								<a href="https://www.wtmj.com/sports" >All Sports</a>
								 								 	<a href="https://www.wtmj.com/green-bay-packers" >Green Bay Packers</a>
								 								 	<a href="https://www.wtmj.com/wintergames" >Winter Games 2018</a>
								 								 	<a href="https://www.wtmj.com/secondscreen" >Second Screen</a>
								 								 	<a href="https://www.wtmj.com/bucks" >Milwaukee Bucks</a>
								 								 	<a href="https://www.wtmj.com/sports/brewers" >Milwaukee Brewers</a>
								 								 	<a href="https://www.wtmj.com/college" >College</a>
								 								 	<a href="https://www.wtmj.com/sports/badger-mutual-insurance-sports-minute" >Badger Mutual Insurance Sports Minute</a>
								 								 	<a href="https://www.wtmj.com/larrivee" >Wayne Larrivee&#039;s Blog</a>
								 							</div>
						</div>
					</article>
		        	        </section>
	    	
		
				
	        	        	        
	        <section class="nav-item nav-item--lvl-1 ">
		        		        	<button type="button" class="button--text">Shows</button>

					<article class="navitron__dropdown">

	        			<div class="single-level">
							<div class="navitron__links">
								<div class="nav-item nav-item--lvl-2">
									<button class="js-back">Back</button>
								</div>
								<a href="https://www.wtmj.com/shows" >All Shows</a>
								 								 	<a href="https://www.wtmj.com/schedule" >Schedule</a>
								 								 	<a href="https://www.wtmj.com/wisconsins-morning-news" >Wisconsin&#039;s Morning News with Gene Mueller</a>
								 								 	<a href="https://www.wtmj.com/shows/jeff-wagner" >Jeff Wagner</a>
								 								 	<a href="https://www.wtmj.com/scaffidi-and-bilstad" >Steve Scaffidi</a>
								 								 	<a href="https://www.wtmj.com/shows/wisconsins-afternoon-news" >Wisconsin&#039;s Afternoon News with John Mercure</a>
								 								 	<a href="https://www.wtmj.com/sports-central" >Sports Central with Greg Matzek</a>
								 								 	<a href="https://www.wtmj.com/wtmj-conversations" >WTMJ Conversations</a>
								 								 	<a href="https://www.wtmj.com/shows/wisconsins-weekend-morning-news" >Wisconsin&#039;s Weekend Morning News</a>
								 								 	<a href="https://www.wtmj.com/featured-shows" >Featured Shows</a>
								 							</div>
						</div>
					</article>
		        	        </section>
	    	
		
				
	        	        	        
	        <section class="nav-item nav-item--lvl-1 ">
		        		        	<button type="button" class="button--text">WTMJ Mobile Podcasts</button>

					<article class="navitron__dropdown">

	        			<div class="single-level">
							<div class="navitron__links">
								<div class="nav-item nav-item--lvl-2">
									<button class="js-back">Back</button>
								</div>
								<a href="https://www.wtmj.com/wtmj-mobile" >All WTMJ Mobile Podcasts</a>
								 								 	<a href="https://www.wtmj.com/jeff-wagner-podcasts" >Jeff Wagner</a>
								 								 	<a href="https://www.wtmj.com/the-play-by-play-with-wayne-larrivee" >The Play-By-Play With Wayne Larrivee</a>
								 								 	<a href="https://www.wtmj.com/greenandgoldoneminutedrill" >Green &amp; Gold 1-Minute Drill</a>
								 								 	<a href="https://www.wtmj.com/wisconsins-morning-news-podcast" >Wisconsin&#039;s Morning News</a>
								 								 	<a href="https://www.wtmj.com/scaffidi-and-bilstad1" >Steve Scaffidi</a>
								 								 	<a href="https://www.wtmj.com/brewers-extra-innings-podcast" >Brewers Extra Innings Podcast</a>
								 								 	<a href="https://www.wtmj.com/wisconsins-afternoon-news-podcast" >Wisconsin&#039;s Afternoon News</a>
								 								 	<a href="https://www.wtmj.com/wtmj-mobile/sports-central-with-greg-matzek" >Sports Central with Greg Matzek</a>
								 								 	<a href="https://www.wtmj.com/wtmj-mobile/wtmj-packers-flagship-podcast" >WTMJ Packers Flagship Podcast</a>
								 								 	<a href="https://www.wtmj.com/wtmj-mobile/wtmj-conversations" >WTMJ Conversations &amp; Features</a>
								 								 	<a href="https://www.wtmj.com/travelwisconsinpodcast" >Travel Wisconsin Podcast</a>
								 								 	<a href="https://www.wtmj.com/seniorlivingtoday" >Senior Living Today with Luther Manor</a>
								 								 	<a href="https://www.wtmj.com/honorflight" >Their Stories with Stars and Stripes Honor Flight</a>
								 							</div>
						</div>
					</article>
		        	        </section>
	    	
		
				
	        	        	        
	        <section class="nav-item nav-item--lvl-1 ">
		        		        	<button type="button" class="button--text">Features &amp; Contests</button>

					<article class="navitron__dropdown">

	        			<div class="single-level">
							<div class="navitron__links">
								<div class="nav-item nav-item--lvl-2">
									<button class="js-back">Back</button>
								</div>
								<a href="https://www.wtmj.com/features" >All Features &amp; Contests</a>
								 								 	<a href="https://www.wtmj.com/contest" >Contests</a>
								 								 	<a href="http://wtmjsupperclub.com/" >WTMJs Supper Club</a>
								 								 	<a href="https://www.wtmj.com/sports/contests" >Sports Contests</a>
								 								 	<a href="https://www.wtmj.com/incredible" >Incredible Age Expo</a>
								 								 	<a href="https://www.wtmj.com/wellington-home-improvement" >Wellington Home Improvement</a>
								 								 	<a href="https://www.wtmj.com/summerfest-2018" >Summerfest 2018</a>
								 								 	<a href="https://www.wtmj.com/wtmj-cares" >WTMJ Cares</a>
								 								 	<a href="https://www.wtmj.com/alexa" >Listen with Alexa</a>
								 								 	<a href="https://www.wtmj.com/jeff-wagner-s-home-improvement" >Jeff Wagners Home Improvement</a>
								 								 	<a href="https://www.wtmj.com/jeff-wagners-fall-in-love-with-your-home" >Jeff Wagner&#039;s Fall In Love With Your Home</a>
								 								 	<a href="http://www.wtmj.com/we-love-wisconsin" >All-American Window and Door We Love Wisconsin Tour</a>
								 								 	<a href="https://www.wtmj.com/travel-wisconsin" >Travel Wisconsin</a>
								 								 	<a href="https://www.wtmj.com/life-transitions" >Life Transitions</a>
								 								 	<a href="https://www.wtmj.com/everyday-health" >Froedtert Medical College of Wisconsin - Every Day Health</a>
								 							</div>
						</div>
					</article>
		        	        </section>
	    	
		
					
		
				
	        	        	        
	        <section class="nav-item nav-item--lvl-1 nav--search">
		        		        	<a href="https://www.wtmj.com/search" >Search</a>
		        	        </section>
	    	
	</div>


	
		    





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        

    
	

		
</nav>
<!-- End NAVITRON -->

	    	</div>
</div></header>

    
                <div class="container container--ad">
            <div class="multi-top__ad">
                                    





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_994_BY_30" class="module module--ad content-box 
            
        
        
    
         show-desktop hide-tablet hide-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_994_BY_30' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "radio-news", "primaryCategory" : "1225463369", "Call_Letters" : "WTMJ", "Position" : "above", "Zone" : "news/local_news/detail", "renderOn" : "[DESKTOP]", "fname" : "these-schools-are-participating-in-the-national-school-walkout-march-14", "Size" : "994x30"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
                                                    





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_320_BY_50" class="module module--ad content-box 
            
        
        
    
         hide-desktop hide-tablet show-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_320_BY_50' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "radio-news", "primaryCategory" : "1225463369", "Call_Letters" : "WTMJ", "Position" : "above", "Zone" : "news/local_news/detail", "renderOn" : "[MOBILE]", "fname" : "these-schools-are-participating-in-the-national-school-walkout-march-14", "Size" : "320x50"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
                            </div>
        </div>
        
                    <section class="container--alerts">
                
                                    





    














































   





































































































	    
        
	
	
	    
	    	    	        	        
	            	            
	                                                                    
	                    	                        	                    	                	            	        	    	 

        
		
		 

	<!-- Weather Alerts -->
	
		<article id="WEATHER_ALERTS" class="module module--alerts alerts--weather is-loading  is-hidden		
           ">

		<div class="container">

				

				<div class="module__body">

					


										<div class="counts  ">

						
											</div>

				</div>

				
			</div>
	</article>


                            </section>

            <section class="container--happening-now">
                            </section>
        
        <div class="is-hidden">
            
































































	

	<div id="p_p_id_searchbox_WAR_sitesearchportlet_" class="portlet-boundary portlet-boundary_searchbox_WAR_sitesearchportlet_  portlet-static portlet-static-end portlet-borderless search-box-portlet " >
		<span id="p_searchbox_WAR_sitesearchportlet"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
					
						
					



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	

		



















































































































































































































    







<div id="searchbox__searchbox_WAR_sitesearchportlet_">
	<form id="searchbox_form" action="" method="GET" name="sf" >
		<input type="text" id="searchTerm" name="searchTerm" value=""/>

		<select name="scopeType" id="scopeType">
		  <option value="0" >Site</option>
		  <option value="1" >Web</option>
		</select>
		<input class="lsb" type="button" name="btnS" onclick="submit_searchbox_WAR_sitesearchportlet_Form()" value="Search"/>
		<select name="sortType" id="sortType" style="display: none;">
		  <option value="0" selected>Relevance</option>
		  <option value="1" >Date</option>
		</select>
		
	</form>
</div>
<script type="text/javascript">
	function submit_searchbox_WAR_sitesearchportlet_Form(){
		var url = $("#searchbox__searchbox_WAR_sitesearchportlet_ #searchbox_form").attr("action");
		var amp = "&";
		
		var appendSnippet = "";
		if($("#searchbox__searchbox_WAR_sitesearchportlet_ #searchTerm").val()){
			appendSnippet += amp + "searchTerm=" + encodeURIComponent($("#searchbox__searchbox_WAR_sitesearchportlet_ #searchTerm").val());
			appendSnippet += amp + "scopeType="  + $("#searchbox__searchbox_WAR_sitesearchportlet_ #scopeType").val();
			appendSnippet += amp + "sortType="   + $("#searchbox__searchbox_WAR_sitesearchportlet_ #sortType").val();
		}		
		window.location = url+appendSnippet;
	}
	$('#searchbox__searchbox_WAR_sitesearchportlet_ #searchbox_form').submit(function(e) {
		e.preventDefault();
		submit_searchbox_WAR_sitesearchportlet_Form();
	});
</script>


	
	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	

				
				
			

		

	





			
		</div>
	</div>





        </div>
                
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="page page__two-col" id="main-content" role="main">

    <div class="layout__container area__full-col--top area__break--first portlet-area portlet-area--1" id="column-1">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-1"></div>
    </div>

    <div class="layout__container area__full-col--top area__break--second">
            <div class="layout__content">
                <div class="grid__container has-full">
                    <div class="grid__full">
                        <div class="portlet-area portlet-area--2" id="column-2">
                            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_tqfiQZ9g9own_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_tqfiQZ9g9own"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		






































































































	<div class="journal-content-article">
		





    














































   
























        






































    














































   
























        























































































































<!-- layoutPlid: 1235587283 -->
<!-- layout: {uuid=ae341bba-2fd2-4b9c-9abc-a72dcaab9d45, plid=1235587283, groupId=1225361352, companyId=10155, createDate=null, modifiedDate=Tue Aug 23 15:15:24 GMT 2016, privateLayout=false, layoutId=8, parentLayoutId=0, name=<?xml version='1.0' encoding='UTF-8'?><root available-locales="en_US" default-locale="en_US"><Name language-id="en_US">Story</Name></root>, title=, description=, keywords=, robots=, type=portlet, typeSettings=last-merge-time=1443029559046
show-alternate-links=true
layout-template-id=scripps_responsive_twoCol
last-import-date=1471965322870
last-import-user-name=Matt Sallans
merge-fail-count=0
sitemap-include=1
layoutUpdateable=true
column-5=56_INSTANCE_3yVo7sCpuJdd,56_INSTANCE_HMHoGJ0RZT9i,56_INSTANCE_n5NADfI1GBw7,56_INSTANCE_aKTdRcXa1Rvu,56_INSTANCE_y22agAtS0qsC,56_INSTANCE_HcQyPvv9rdzb,56_INSTANCE_ZHlETAhL3gaS,56_INSTANCE_yjt8nPuJjnR4
last-import-user-uuid=8d969233-8e12-4aaf-8f82-8a1ad33256ee
column-2=101_INSTANCE_tqfiQZ9g9own,56_INSTANCE_QvP9wobLylwN,56_INSTANCE_aotrCk1oa8r5,56_INSTANCE_c5foOaMs3Ifq
default-asset-publisher-portlet-id=101_INSTANCE_tqfiQZ9g9own
sitemap-changefreq=daily
, hidden=true, friendlyURL=/story, iconImage=false, iconImageId=0, themeId=scrippsbase_WAR_spsbasetheme, colorSchemeId=, wapThemeId=scrippsbase_WAR_spsbasetheme, wapColorSchemeId=, css=, priority=12, layoutPrototypeUuid=8b3f1a89-8bbd-41e9-a268-ba11cfe136a4, layoutPrototypeLinkEnabled=true, sourcePrototypeLayoutUuid=84036cf0-335e-4fb8-9569-c1dfa093e657} -->





        
          
  
  

                
    
    
    <!-- storyHasInterstitial : false -->



    
            
    


    <!-- Begin Story -->
    
        
        
                
    
        

    <article class="module module--story videoplayer2 template--scripps_responsive_story" data-articleid="2522322155" data-template="SCRIPPS_RESPONSIVE_STORY_AJAX" data-ajaxurl="/web/wtmj/refresh-article/1235587243/2522322155/SCRIPPS_RESPONSIVE_STORY_AJAX" data-primary-category="Local News">

        <header class="header">

                        
            <h1 class="headline">These schools are participating in the national school walkout March 14</h1>

            
            

    
    <div class="story__meta">

                

                    
    
            
                <div class="posted" datetime="2018-03-12T15:35:20-0500">3:35 PM, Mar 12, 2018</div>
    
        <!-- 1520886920737 -->
    <!-- 1520887933615 -->
        
        
    
    
    
          
                                                
    

                <div class="updated" datetime="2018-03-12T15:52:13-0500">1 hour ago</div>
            

        

        
        
                        
                
        
    </div>

            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="1225361352">
          <div class="item item--facebook" data-ga-page-type="Story Top"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Top"> <span class="st_twitter_large" st_via="$siteTwitterHandle"></span></div>
          <div class="item item--reddit" data-ga-page-type="Story Top"> <span class="st_reddit_large"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Top"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Top"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

        </header>

        <div class="module__body">

            

    
                                

        
        <!-- Story Media -->

        
<!-- objThemeDisplay : com.liferay.portal.theme.ThemeDisplay@1bbe7e6a -->
<!-- colorSchemeClass : rwtmj -->
<!-- colorSchemeClass : rwtmj -->
<!-- schemeVideoAutoplay : rwtmj.video.autoplay -->
<!-- videoAutoplayVal : $videoAutoplayVal -->

        
        
        <div class="story__media js-gallery js-enabled-fullscreen js-has-autoplay-config" data-autoplay="$videoAutoplayVal">

                
            
            <div class="gallery__overflow">
                
                <div class="media-slider__viewport js-gallery__viewport js-fullscreen-targets  is-single-media">
                                                                                                                    
            <figure class="block">
                    <img class="image" src="https://sharing.wtmj.com/sharescnn/photo/2018/02/21/GettyImages-922306646_1519241324784_78707583_ver1.0_640_480.jpg" />

                
                            <figcaption class="media__caption">

                                            <p class="caption"> WASHINGTON, DC - FEBRUARY 21: Students hold up their hands as they participate in a protest against gun violence February 21, 2018 outside the White House in Washington, DC. Hundreds of students from a number of Maryland and DC schools walked out of their classrooms and made a trip to the U.S. Capitol and the White House to call for gun legislation, one week after 17 were killed in the latest mass school shooting at Marjory Stoneman Douglas High School in Parkland, Florida. (Photo by Alex Wong/Getty Images) </p>
                    
                                            <div class="author">Alex Wong</div>
                    
                                                                    
                        
                                                        
                            <div class="copyright">Image copyright 2018 Getty Images. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</div>
                                                            </figcaption>
                    </figure>
    
                                                            </div>
            </div>


            <!-- Caption -->
            <div class="media__caption__container js-gallery__caption js-is-closed hidden">
                <div class="media__caption__content">
                    <div class="caption__copyright"></div>

                    <div class="media__caption">
                        <p class="caption"></p>
                    </div>
                    <div class="media__caption-bottom">
                        <div class="caption__author x author"></div>

                        <div class="caption__buttons">
                            <button type="button" class="skin--background-color js-show x button--container show">Show Caption</button>
                            <button type="button" class="skin--background-color js-hide x button--container hide">Hide Caption</button>
                        </div>
                    </div>
                </div>
            </div>
            <!-- End Caption -->

            <!-- Begin Thumb slider carousel -->
            <div class="media-slider__thumbs gallery_tumbs-carousel js-gallery__thumbs  is-single-media">
                <div class="media-slider__thumbs__pager x thumbs__buttons">
                    <button type="button" class="js-prev btn--ui-light is-disabled">
                        <span aria-hidden="true" data-icon="prev"></span>
                        <span class="screen-reader-text" hidden>Previous</span>
                    </button>
                    <button type="button" class="js-next btn--ui-light  is-disabled">
                        <span aria-hidden="true" data-icon="next"></span>
                        <span class="screen-reader-text" hidden>Next</span>
                    </button>
                </div>
                <div class="media-slider__thumbs_overflow">
                    <div class="thumbs--slider">
                    
                                                                                        <figure class="block">
            <div class="media__container--16x9">
                <img class="media" src="https://sharing.wtmj.com/sharescnn/photo/2018/02/21/GettyImages-922306646_1519241324784_78707583_ver1.0_320_240.jpg" />
            </div>
        </figure>
    
                        
                                        </div>
                </div>
            </div>
            <!-- End thumb slider carousel -->


        </div>
        <!-- End Story Media -->

                    
            <div class="layout__container">
                <!-- TheGroupID: 1225361352 -->

          
  
     
            
    
        

        

                    
    <!-- StoryId: 2522322155 -->

    
            
        
    

    
                        
        <!-- gSurveyExcludeCategories : Brand Spotlight,Sponsor Generated Content,Hurricane -->


        <!-- serviceLocator : com.liferay.portal.velocity.ServiceLocator@59c7d91f -->
                
            
        
            
        
            
        
            
        
        
    
        


    


            
  
    <div class="story__content" data-internal-keywords="inline-ob:false">

        <!-- Content Container -->
        <div class="js-pagination" data-maxpages="1">

                                            <div class="story__content__body p402_premium story__content__body  ">

                    
                      
  
  

                                        


    
    
    
        
    

    <p>Schools across the country are planning to walk out of classes on <a href="https://www.tmj4.com/news/local-news/uw-marquette-and-other-colleges-support-student-walkouts-on-march-14">March 14th at 10 a.m. for 17 minutes</a>&nbsp;in honor of the 17 victims in the Parkland, Florida school shooting.&nbsp;</p><p>Milwaukee Public Schools Superintendent Darienne&nbsp;Driver tweeted last week that she&nbsp;supports the movement.</p><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">MPS supports student solidarity on March 14 <a href="https://twitter.com/hashtag/standwithstudents?src=hash&amp;ref_src=twsrc%5Etfw">#standwithstudents</a> <a href="https://t.co/VL3oV29pMj">https://t.co/VL3oV29pMj</a></p>&mdash; Dr. Darienne Driver (@DrDriverMPS) <a href="https://twitter.com/DrDriverMPS/status/972208121954422784?ref_src=twsrc%5Etfw">March 9, 2018</a></blockquote>

<p><a href="https://www.actionnetwork.org/event_campaigns/enough-national-school-walkout">The Women&#39;s March</a> has published a list of schools nationwide participating in the walkout.&nbsp;</p>
<p>These are local schools that will be participating:</p>

<ul>
	<li>AUDUBON HIGH SCHOOL</li>
	<li>ARROWHEAD HIGH SCHOOL IN HARTLAND</li>
	<li>BADGER HIGH SCHOOL IN LAKE GENEVA</li>
	<li>BRADFORD HIGH SCHOOL</li>
	<li>CEDARBURG HIGH SCHOOL</li>
	<li><meta charset="utf-8" />&Eacute;TUDE HIGH SCHOOL</li>
	<li>FRANKLIN HIGH SCHOOL</li>
	<li>GERMANTOWN HIGH SCHOOL</li>
	<li>HAMILTON HIGH SCHOOL IN SUSSEX</li>
	<li>HARTFORD UNION HIGH SCHOOL</li>
	<li>HIGHLAND COMMUNITY SCHOOL</li>
	<li>HOMESTEAD HIGH SCHOOL IN MEQUON</li>
	<li>INDIAN TRAIL HIGH SCHOOL AND ACADEMY</li>
	<li>LAKE GENEVA MIDDLE SCHOOL</li>
	<li>LONGFELLOW MIDDLE SCHOOL</li>
	<li>MACDOWELL MONTESSORI HIGH SCHOOL IN MILWAUKEE</li>
	<li>MILTON MIDDLE AND HIGH SCHOOLS</li>
	<li>MUSKEGO HIGH SCHOOL</li>
	<li>NICOLET HIGH SCHOOL IN GLENDALE</li>
	<li>NORTH DIVISION HIGH SCHOOL IN MILWAUKEE</li>
	<li>OCONOMOWOC HIGH SCHOOL</li>
	<li>PALMYRA-EAGLE HIGH SCHOOL AND MIDDLE SCHOOL</li>
	<li>PEWAUKEE HIGH SCHOOL&nbsp;</li>
	<li>PORT WASHINGTON HIGH SCHOOL</li>
	<li>SHOREWOOD INTERMEDIATE SCHOOL</li>
	<li>SHOREWOOD HIGH SCHOOL</li>
	<li>UNION GROVE UNION HIGH SCHOOL</li>
	<li>UNIVERSITY SCHOOL OF MILWAUKEE</li>
	<li>WAUKESHA HIGH SCHOOLS</li>
	<li>WAUWATOSA EAST HIGH SCHOOL</li>
	<li>WAUWATOSA WEST HIGH SCHOOL</li>
	<li>WHITEFISH BAY HIGH SCHOOL</li>
	<li>UNIVERSITY LAKE SCHOOL, HARTLAND</li>
</ul>

<p>Do you know of an area school participating in the national walkout? Let us know and we&#39;ll add them to the list.&nbsp;</p>
<p><iframe allowtransparency="true" frameborder="0" height="657" scrolling="no" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Ftmj4%2Fposts%2F10155654244988757&amp;width=500" style="border:none;overflow:hidden" width="500"></iframe></p>

                </div>
                    </div>
        

        <footer class="module__footer">
                                      
                
        <p class="copyright">Copyright 2018 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
                    <a class="js-print" href="javascript:print()">Print this article</a>
            <a class="js-back-to-top-story" href="#main-content">Back to Top</a>
        </footer>

        

        <div class="sticky-article-foot" style="display:none;">
            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="1225361352">
          <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="$siteTwitterHandle"></span></div>
          <div class="item item--reddit" data-ga-page-type="Story Bottom"> <span class="st_reddit_large"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

            
    
        </div>

    </div>

   

            <script>ScrippsGlobal.checkStoryInternalKeywords($(".story__content"));</script>
    
                
        
    <div class="story__sidebar  ">
        <!-- Text size & Social-->
        <div class="story__tools story--share layout--share-stacked js-toggle-group no-more" data-toggle-class="is-active">
            <div class="story__tools__triggers">
                <button type="button" class="js-trigger button button--icon icon--text-size-trigger" data-toggle-target=".story__textSize">A</button>
                <button type="button" class="js-trigger button button--icon icon--share" data-toggle-target=".story__share">Share</button>
            </div>

            <!-- Text Size -->
            <div class="story__textSize">
                <button type="button" class="icon--text-size-small js-textSize-small" data-font-size="12px">A</button>
                <button type="button" class="icon--text-size-regular js-textSize-regular" data-font-size="14px">A</button>
                <button type="button" class="icon--text-size-large js-textSize-large" data-font-size="16px">A</button>
            </div>
            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="1225361352">
          <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="$siteTwitterHandle"></span></div>
          <div class="item item--reddit" data-ga-page-type="Story Bottom"> <span class="st_reddit_large"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

        </div>

        
    

    </div>

            </div>

                        
        </div>


                
        
    </article>
            <!-- End Story -->





    <script type="text/javascript">showGoogleSurvey();</script>


<!-- scripps_enable_custom_pagination : true -->
<!-- shouldPaginate : false -->
                    <script>if(ScrippsGlobal.initPagination)ScrippsGlobal.initPagination(null, null)</script>

	</div>
	
	


		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_QvP9wobLylwN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_QvP9wobLylwN"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_1225361352_1225465190_1.0">
        





    














































   
























        







































  
      
          
    


<div id="m1225465190" 
	class="OUTBRAIN " data-src="https://www.wtmj.com/news/local-news/these-schools-are-participating-in-the-national-school-walkout-march-14" data-widget-id="AR_3" data-ob-template="620WTMJ"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m1225465190', '[DESKTOP, MOBILE, TABLET]', false);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_aotrCk1oa8r5_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_aotrCk1oa8r5"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_1225361352_1274486559_1.0">
        





    














































   
























        







































  
      
      
    


<div id="m1274486559" 
	class="OUTBRAIN " data-src="https://www.wtmj.com/news/local-news/these-schools-are-participating-in-the-national-school-walkout-march-14" data-widget-id="AR_4" data-ob-template="620WTMJ"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m1274486559', '[DESKTOP,TABLET,MOBILE]', false);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_c5foOaMs3Ifq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_c5foOaMs3Ifq"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_1225361352_1287657074_1.0">
        





    














































   
























        





































































    
  <article id="m1287657074" class="module module--static-content  
       "    >
    <div class="inner">

                      
      <div class="module__body">
        <div class="inner">

                      <div class="blocks ">
              <div id="circularhub_module_6009"></div><script src="//api.circularhub.com/6009/a45a91d293e2717a/circularhub_module.js"></script>
            </div> 
          
        </div>
      </div>

      
            <footer class="module__footer">
                  </footer>
    </div>
  </article>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                        </div>
                    </div>
                </div>
                <div class="grid__container has-two">
                    <div class="grid__half">
                        <div class="portlet-area portlet-area--3" id="column-3">
                            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div>
                        </div>
                    </div>
                    <div class="grid__half su-2 su-2n">
                        <div class="portlet-area portlet-area--4" id="column-4">
                            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
                        </div>
                    </div>
                </div>
                <div class="grid__container has-full">
                    <div class="grid__full">
                        <div class="portlet-area portlet-area--7" id="column-7">
                            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="layout__side portlet-area portlet-area--5" id="column-5">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_3yVo7sCpuJdd_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_3yVo7sCpuJdd"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_1225361352_AD_300_BY_250_ABOVE_1.1">
        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
      
    


                                
                
                
                
                                                                                                                                                                                                
                                                
                
                                
                    <div id="mAD_300_BY_250_ABOVE" class="module module--ad content-box 
           companionAd
  ">
                        <div class="scrippsAdDiv" data-id='mAD_300_BY_250_ABOVE' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "radio-news", "primaryCategory" : "1225463369", "Call_Letters" : "WTMJ", "Position" : "above", "Zone" : "news/local_news/detail", "renderOn" : "[DESKTOP,TABLET,MOBILE]", "fname" : "these-schools-are-participating-in-the-national-school-walkout-march-14", "Size" : "300x250", "extraModuleClasses" : "companionAd"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_n5NADfI1GBw7_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_n5NADfI1GBw7"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_1225361352_1225465216_1.0">
        





    














































   
























        






































































	    
        
        
    <article id="1225465216" class="module module--trending nocontent 
            
        
        
    
         show-desktop show-tablet show-phone
         ">
    	<div class="inner">

                            <header class="header--dark">Trending Now</header>
            
			<div class="module__body">
				<div id="m1225465216_trending_container" class="blocks js-trending-now" data-apikey="06de469f576be61d2dcc350e4e602f0a" data-numheadlines="3" data-host="wtmj.com">
				</div>
			</div>
		</div>
	</article>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_yjt8nPuJjnR4_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_yjt8nPuJjnR4"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_1225361352_AD_300_BY_250_BELOW_1.1">
        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
      
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_300_BY_250_BELOW" class="module module--ad content-box 
       ">
                        <div class="scrippsAdDiv" data-id='mAD_300_BY_250_BELOW' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "radio-news", "primaryCategory" : "1225463369", "Call_Letters" : "WTMJ", "Position" : "below", "Zone" : "news/local_news/detail", "renderOn" : "[DESKTOP,TABLET,MOBILE]", "fname" : "these-schools-are-participating-in-the-national-school-walkout-march-14", "Size" : "300x250"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
    </div>

    <div class="layout__container area__full-col--bottom portlet-area area__break--third portlet-area--6" id="column-6">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div>
    </div>

</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>



    <!-- FOOT DEFAULT -->

	
	    		<section class="container container--ad container--footer-ad">
		    		        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_728_BY_90_BELOW" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet hide-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_728_BY_90_BELOW' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "radio-news", "primaryCategory" : "1225463369", "Call_Letters" : "WTMJ", "Position" : "below", "Zone" : "news/local_news/detail", "renderOn" : "[DESKTOP, TABLET]", "fname" : "these-schools-are-participating-in-the-national-school-walkout-march-14", "Size" : "728x90"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
		    		</section>
			
	
		 <footer class="footer footer--bg" id="footer" role="contentinfo"><div class="container"><a class="footer--logo" href="/"><img class="media" src="//assets.scrippsdigital.com/cms/images/color_schemes/wtmj/footer--logo.png" /></a>
<nav class="nav nav--footer link-list--inline"><a href="/traffic">Traffic</a> <a href="http://wtmj.com/news">News</a> <a href="http://wtmj.com/weather">Weather</a> <a href="http://wtmj.com/sports">Sports</a> <a href="http://wtmj.com/listen-live">Listen Live</a></nav>

<div class="nav--container">
<section class="nav nav--sponsored grid-row">
<header class="header">WTMJ</header>

<div class="section__body grid-container"><div class="grid grid-half link-list link-list--stacked"><ul><li><a href="http://www.wtmj.com/about-us/advertise-with-us">Advertise with Us</a></li><li><a href="http://www.wtmj.com/about-us/contact-us">&nbsp;Contact Us</a></li><li><a href="http://scripps.com/careers/" target="_blank">&nbsp;Station Jobs</a></li><li><a href="http://www.wtmj.com/about-us/staff">&nbsp;Staff</a></li><li><a href="http://www.wtmj.com/about-us">&nbsp;About Us</a></li><li><a href="http://www.wtmj.com/about-us/contests/620-wtmj">&nbsp;Contest Rules</a></li></ul></div></div></section>

<section class="nav nav--site-apps">
<header class="header"><p></p>
<p>Mobile Apps</p></header>

<div class="items"><div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/color_schemes/wtmj/footer--logo.png" width="50" /></div>
<div class="side__body"><div class="title">WTMJ</div>
<div class="link-list link-list--inline"><a href="https://itunes.apple.com/us/app/newsradio-620-wtmj/id380712358?mt=8">iPhone</a> <a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_69d1fc78dbda242c43ad6590368912d4&amp;hl=en">Android</a> <a href="http://apps.microsoft.com/windows/en-us/app/620-wtmj/f36bfa16-28dc-4de9-bb02-9c9785ca9165">Windows</a></div></div></div>
<div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/ss-app-icon144x144.png" width="50" /></div>
<div class="side__body"><div class="title">Storm Shield</div>
<div class="link-list link-list--inline"><a href="https://itunes.apple.com/us/app/storm-shield/id526831380?mt=8&amp;ign-mpt=uo%3D4">iPhone</a>&nbsp;<a href="https://play.google.com/store/apps/details?id=com.wdtinc.android.stormshield&amp;feature=search_result#?t=W251bGwsMSwyLDEsImNvbS53ZHRpbmMuYW5kcm9pZC5zdG9ybXNoaWVsZCJd">Android</a></div></div></div></div></section>

<section class="nav nav--stay-connected">
<header class="header">Stay Connected</header>

<div class="links link-list--inline"></div>
<div class="link-list link-list--stacked"><ul><li><a href="http://www.facebook.com/620wtmj"><i class="rsp-icon icon--facebook"></i> facebook&nbsp;</a></li><li><a href="http://twitter.com/620wtmj"><i class="rsp-icon icon--twitter"></i> twitter&nbsp;</a></li><li><a href="http://contests.wtmj.com/engine/Registration.aspx?contestid=%2017884"><i class="rsp-icon icon--email"></i> Newsletters</a></li><li></li></ul></div></section>

<section class="scripps-brand"><div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/logo-scripps.png" /></div>
<div class="side__body"><strong>Scripps TV Station Group</strong> &copy; <span id="js-footerYear">2017</span> The E.W. Scripps Co</div></div>

<section class="soft-right"><div class="link-list link-list--inline"><a href="/privacy-policy">Privacy Policy</a> <a href="/terms-of-use">Terms of Use</a> <a href="http://www.wtmj.com/about-us/wtmj-am-eeo-public-file-report">EEO</a> <a href="https://publicfiles.fcc.gov/am-profile/wtmj" target="_blank">FCC Public File</a> <a href="/public-file-contact-us">FCC Public File Contact</a></div></section>
</section>
</div></div></footer>

<p></p><script>var siteYear = new Date();document.getElementById("js-footerYear").innerHTML = siteYear.getFullYear();</script> 
											
			<script src="//assets.scrippsdigital.com/cms/js/main-foot-amnz-uhv3.js?v=20171109-151121.2.1.495"></script>
					
										



		
	


	      	


     

	<!-- Chartbeat Snippet -->
<script type="text/javascript">

var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 15115;
_sf_async_config.domain = 'www.wtmj.com'; 
_sf_async_config.sections = 'News' 


if (!window._story_authors) {
  window._story_authors = '';
}
if (_story_authors != '') {
    _sf_async_config.authors = _story_authors; /* Set by the STORY template */
} else {
    _sf_async_config.authors = 'Scripps Only Content ' + new Date().getFullYear();
}

/** CONFIGURATION END **/

(function(){
function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement("script"); e.setAttribute("language", "javascript"); e.setAttribute("type", "text/javascript"); e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); }
var oldonload = window.onload;
window.onload = (typeof window.onload != "function") ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>	</div>
	<!-- /.body__inner -->
</body>
</html>

